#openstack-meeting-4: openstack_ansible_meeting

Meeting started by asettle at 16:00:57 UTC (full logs).

Meeting summary

  1. roll call (asettle, 16:01:20)
    1. http://data.whicdn.com/images/82095776/large.gif (asettle, 16:02:19)
    2. https://68.media.tumblr.com/1171f60ff599233dd980af8438c49210/tumblr_n59mwmJx5J1t3gucoo1_500.gif (asettle, 16:05:08)

  2. Review action items from last week (asettle, 16:05:33)
    1. https://etherpad.openstack.org/p/osa-ptg-pike (asettle, 16:06:15)
    2. ACTION: andymccr to update PTG etherpad (asettle, 16:07:12)
    3. https://review.openstack.org/#/c/419116/ (asettle, 16:08:18)
    4. https://68.media.tumblr.com/261733ff5718770535b28ebea028aa52/tumblr_mkqeob4BXl1s4xdz1o1_500.gif (asettle, 16:10:17)

  3. Operations guide (asettle, 16:10:34)
    1. http://a.fod4.com/images/GifGuide/dancing/tumblr_lit5wdB6j21qcfba3o1_500.gif (asettle, 16:13:21)

  4. PTG - Feb 20-24 (asettle, 16:13:43)
    1. https://etherpad.openstack.org/p/osa-ptg-pike (asettle, 16:13:57)

  5. Release planning and decisions (asettle, 16:16:37)
    1. https://review.openstack.org/#/c/409407/ logan- has a ceph patch up and its currently passing teh ceph experimental gate (andymccr, 16:18:02)
    2. https://review.openstack.org/#/c/391524/ the dragonflow patch worked on by oanson and evrardjp pretty much all cycle - if that could be reviewed (andymccr, 16:18:39)
    3. https://review.openstack.org/#/q/topic:artifacts (evrardjp, 16:21:30)
    4. https://review.openstack.org/#/q/topic:artifacts (evrardjp, 16:21:40)

  6. Blueprint work (asettle, 16:26:34)
    1. https://blueprints.launchpad.net/openstack-ansible/+spec/security-rhel7-stig (asettle, 16:26:44)
    2. http://a.fod4.com/images/GifGuide/dancing/tumblr_lit5wdB6j21qcfba3o1_500.gif (asettle, 16:27:17)
    3. https://blueprints.launchpad.net/openstack-ansible/+spec/upgrade-testing (asettle, 16:27:51)
    4. https://s-media-cache-ak0.pinimg.com/originals/4d/bd/b3/4dbdb35c73eb21489b302c758b6d9784.gif (asettle, 16:28:25)
    5. https://review.openstack.org/#/c/421295/ (andymccr, 16:28:59)
    6. https://blueprints.launchpad.net/openstack-ansible/+spec/create-ops-guide (asettle, 16:29:54)
    7. https://blueprints.launchpad.net/openstack-ansible (asettle, 16:31:06)
    8. https://blueprints.launchpad.net/openstack-ansible/+spec/upgrade-mitaka-newton (asettle, 16:31:41)
    9. https://review.openstack.org/#/ (asettle, 16:34:47)
    10. https://blueprints.launchpad.net/openstack-ansible/+spec/gate-split (asettle, 16:34:52)

  7. Open discussion and 'please review my patch' time (asettle, 16:38:27)
    1. https://review.openstack.org/#/c/422698/ (asettle, 16:41:03)
    2. http://31.media.tumblr.com/e252577812e9094520e44124f6b66b48/tumblr_ml07jxD1J31r1mr1po1_500.gif (asettle, 16:43:38)


Meeting ended at 16:43:54 UTC (full logs).

Action items

  1. andymccr to update PTG etherpad


Action items, by person

  1. andymccr
    1. andymccr to update PTG etherpad


People present (lines said)

  1. asettle (132)
  2. andymccr (54)
  3. evrardjp (19)
  4. odyssey4me (12)
  5. automagically_ (8)
  6. logan- (7)
  7. mhayden (5)
  8. openstack (4)
  9. cathrichardson (3)
  10. spotz (1)
  11. rromans (1)
  12. xgerman (1)
  13. weezS (1)
  14. alextricity25 (1)


Generated by MeetBot 0.1.4.