#openstack-meeting-4: openstack_ansible_meeting

Meeting started by mhayden at 16:00:05 UTC (full logs).

Meeting summary

  1. Roll Call (mhayden, 16:00:14)
  2. Review action items from last week (mhayden, 16:05:26)
  3. Ops guide reviews - asettle (mhayden, 16:06:27)
    1. congrats to asettle on docs PTL! (mhayden, 16:09:15)
    2. ACTION: everyone congratulate asettle on becoming docs ptl (mhayden, 16:09:45)

  4. PTG - Feb 20-24 - andymccr (mhayden, 16:09:59)
    1. https://etherpad.openstack.org/p/osa-ptg-pike (andymccr, 16:10:31)

  5. New core reviewer -- andymccr (mhayden, 16:18:48)
    1. ACTION: everyone congratulate mgariepy on becoming a core reviewer! (mhayden, 16:19:59)

  6. Release planning and decisions - andymccr (mhayden, 16:21:44)
    1. ACTION: everyone thank mhayden for ruining the selinux trolling fun (mhayden, 16:25:12)
    2. Ocata RC1 is out (mhayden, 16:25:30)
    3. We get 2 extra weeks after release for extra fixes since we're cycle-trailing (mhayden, 16:25:44)

  7. Open Floor (mhayden, 16:27:04)
    1. ACTION: cloudnull and mhayden to draft up a spec for monitoring/metrics in OSA (mhayden, 16:29:38)
    2. https://www.youtube.com/watch?v=XQb3h0EEK8Y (cloudnull, 16:30:59)
    3. ACTION: everyone congratulate lbragstad on becoming keystone PTL! (mhayden, 16:35:05)


Meeting ended at 16:41:13 UTC (full logs).

Action items

  1. everyone congratulate asettle on becoming docs ptl
  2. everyone congratulate mgariepy on becoming a core reviewer!
  3. everyone thank mhayden for ruining the selinux trolling fun
  4. cloudnull and mhayden to draft up a spec for monitoring/metrics in OSA
  5. everyone congratulate lbragstad on becoming keystone PTL!


Action items, by person

  1. asettle
    1. everyone congratulate asettle on becoming docs ptl
  2. cloudnull
    1. cloudnull and mhayden to draft up a spec for monitoring/metrics in OSA
  3. mgariepy
    1. everyone congratulate mgariepy on becoming a core reviewer!
  4. mhayden
    1. everyone thank mhayden for ruining the selinux trolling fun
    2. cloudnull and mhayden to draft up a spec for monitoring/metrics in OSA


People present (lines said)

  1. mhayden (75)
  2. andymccr (37)
  3. asettle (24)
  4. evrardjp (20)
  5. odyssey4me (10)
  6. cloudnull (9)
  7. xdaxdb (9)
  8. spotz (8)
  9. mgariepy (5)
  10. stevelle (5)
  11. logan- (4)
  12. jmccrory (3)
  13. openstack (3)
  14. cathrichardson (1)
  15. palendae (1)
  16. crushil (1)


Generated by MeetBot 0.1.4.