#openstack-ansible: openstack_ansible_meeting

Meeting started by evrardjp at 16:01:22 UTC (full logs).

Meeting summary

    1. ACTION: evrardjp don't forget to use #action (evrardjp, 16:03:21)
    2. https://bugs.launchpad.net/openstack-ansible/+bug/1673938 (evrardjp, 16:04:10)
    3. https://bugs.launchpad.net/openstack-ansible/+bug/1673889 (evrardjp, 16:06:24)
    4. https://bugs.launchpad.net/openstack-ansible/+bug/1673226 (evrardjp, 16:20:04)
    5. https://review.openstack.org/#/c/446503/ (andymccr, 16:20:25)
    6. ACTION: review https://review.openstack.org/#/c/446508/ (evrardjp, 16:21:56)
    7. https://bugs.launchpad.net/openstack-ansible/+bug/1672648 (evrardjp, 16:22:49)
    8. https://bugs.launchpad.net/openstack-ansible/+bug/1670874 (evrardjp, 16:24:00)
    9. https://bugs.launchpad.net/openstack-ansible/+bug/1670632 (evrardjp, 16:32:29)
    10. ACTION: odyssey4me have a look at https://bugs.launchpad.net/openstack-ansible/+bug/1670632 (evrardjp, 16:34:17)
    11. https://bugs.launchpad.net/openstack-ansible/+bug/1665667 (evrardjp, 16:34:31)
    12. https://bugs.launchpad.net/openstack-ansible/+bug/1665377 (evrardjp, 16:36:30)
    13. https://bugs.launchpad.net/openstack-ansible/+bug/1665084 (evrardjp, 16:38:33)
    14. https://bugs.launchpad.net/nova/+bug/1668267 (pjm6, 16:39:49)
    15. https://review.openstack.org/#/c/426928/ galera was serialized to avoid problems with this (jmccrory, 16:45:00)
    16. https://bugs.launchpad.net/openstack-ansible/+bug/1662865 (evrardjp, 16:48:32)
    17. https://bugs.launchpad.net/openstack-ansible/+bug/1661114 (evrardjp, 16:49:59)
    18. https://bugs.launchpad.net/openstack-ansible/+bug/1659073 (evrardjp, 16:50:26)
    19. https://bugs.launchpad.net/openstack-ansible/+bug/1651809 (evrardjp, 16:53:24)


Meeting ended at 17:01:40 UTC (full logs).

Action items

  1. evrardjp don't forget to use #action
  2. review https://review.openstack.org/#/c/446508/
  3. odyssey4me have a look at https://bugs.launchpad.net/openstack-ansible/+bug/1670632


Action items, by person

  1. evrardjp
    1. evrardjp don't forget to use #action
  2. odyssey4me
    1. odyssey4me have a look at https://bugs.launchpad.net/openstack-ansible/+bug/1670632
  3. openstack
    1. review https://review.openstack.org/#/c/446508/
    2. odyssey4me have a look at https://bugs.launchpad.net/openstack-ansible/+bug/1670632


People present (lines said)

  1. evrardjp (175)
  2. andymccr (81)
  3. openstack (18)
  4. palendae (7)
  5. jmccrory (5)
  6. dankolbrs (5)
  7. EmilienM (4)
  8. odyssey4me (2)
  9. pjm6 (2)
  10. spotz (1)
  11. sss (1)
  12. openstackgerrit (1)
  13. logan- (1)


Generated by MeetBot 0.1.4.