#openstack-meeting-4: openstack_ansible_meeting

Meeting started by asettle at 16:00:33 UTC (full logs).

Meeting summary

    1. https://media.giphy.com/media/14urMYvFxIKEms/giphy.gif (asettle, 16:01:15)

  1. Roll call (just so we have it, although thanks everyone for already doing it) (asettle, 16:02:09)
  2. Review action items from last week (asettle, 16:05:05)
  3. Operations guide requires review (asettle, 16:05:45)
    1. http://docs.openstack.org/developer/openstack-ansible/draft-operations-guide/index.html (asettle, 16:05:51)
    2. ACTION: OSA TEAM TO REVIEW OR ALEX WILL BE UPSET (asettle, 16:06:03)
    3. ACTION: evrardjp work on the firewll for ops guide (evrardjp, 16:07:06)
    4. ACTION: Andy to actually update the meeting agenda each week (asettle, 16:08:31)
    5. https://media.giphy.com/media/xb8zoHFCKU0Ra/giphy.gif (asettle, 16:09:25)
    6. ACTION: andymccr to look into getting an on-boarding room at the summit (carry-over) (andymccr, 16:10:12)
    7. http://quotesblog.net/wp-content/uploads/2015/05/PuW18jf.gif (asettle, 16:11:22)
    8. ACTION: review https://review.openstack.org/#/c/447151 and talk about shared "osa community goals" for network integration best practices next week (useful for trove and octavia) (andymccr, 16:11:42)
    9. https://encrypted-tbn2.gstatic.com/images?q=tbn:ANd9GcT_PRvH1I6k2uI8IGJNdrVvGg0dAkRRs5bpZcyvsRgL9jb_d_kcyg (asettle, 16:13:02)
    10. https://media.giphy.com/media/m80Q4HTDNPFHq/giphy.gif (asettle, 16:13:23)

  4. Periodic jobs (asettle, 16:14:56)
    1. https://review.openstack.org/449272 (odyssey4me, 16:15:06)
    2. https://admin.mashable.com/wp-content/uploads/2013/07/excited-baby.gif (asettle, 16:16:19)

  5. Moving to uWSGI/NGinx (asettle, 16:16:42)
    1. ACTION: review and comment on https://review.openstack.org/#/c/451425/ (andymccr, 16:17:25)
    2. https://review.openstack.org/#/c/451425/ (asettle, 16:17:44)
    3. ACTION: andymccr to create spec for uwsgi/nginx changes (andymccr, 16:21:33)

  6. Weekly meeting host! (asettle, 16:22:33)
    1. ACTION: andymccr to look into timeslots for meeting and poll the team to decide a best time (andymccr, 16:28:46)

  7. Release Planning and Decisions (asettle, 16:29:39)
  8. Blueprint work (asettle, 16:32:14)
    1. https://blueprints.launchpad.net/openstack-ansible/+spec/upgrade-testing (asettle, 16:32:21)
    2. https://review.openstack.org/#/c/450198/ once that merges (andymccr, 16:32:45)
    3. https://review.openstack.org/#/c/450198/ (asettle, 16:33:04)

  9. Open discussion (asettle, 16:33:47)


Meeting ended at 16:47:09 UTC (full logs).

Action items

  1. OSA TEAM TO REVIEW OR ALEX WILL BE UPSET
  2. evrardjp work on the firewll for ops guide
  3. Andy to actually update the meeting agenda each week
  4. andymccr to look into getting an on-boarding room at the summit (carry-over)
  5. review https://review.openstack.org/#/c/447151 and talk about shared "osa community goals" for network integration best practices next week (useful for trove and octavia)
  6. review and comment on https://review.openstack.org/#/c/451425/
  7. andymccr to create spec for uwsgi/nginx changes
  8. andymccr to look into timeslots for meeting and poll the team to decide a best time


Action items, by person

  1. andymccr
    1. andymccr to look into getting an on-boarding room at the summit (carry-over)
    2. andymccr to create spec for uwsgi/nginx changes
    3. andymccr to look into timeslots for meeting and poll the team to decide a best time
  2. evrardjp
    1. evrardjp work on the firewll for ops guide
  3. openstack
    1. review https://review.openstack.org/#/c/447151 and talk about shared "osa community goals" for network integration best practices next week (useful for trove and octavia)
    2. review and comment on https://review.openstack.org/#/c/451425/
  4. UNASSIGNED
    1. OSA TEAM TO REVIEW OR ALEX WILL BE UPSET
    2. Andy to actually update the meeting agenda each week


People present (lines said)

  1. asettle (106)
  2. andymccr (96)
  3. odyssey4me (23)
  4. evrardjp (13)
  5. palendae (11)
  6. xgerman (7)
  7. jmccrory (4)
  8. spotz (3)
  9. openstack (3)
  10. logan- (2)
  11. stevelle (2)


Generated by MeetBot 0.1.4.