#openstack-ansible: openstack_ansible_meeting

Meeting started by evrardjp at 16:01:43 UTC (full logs).

Meeting summary

  1. Last week AP (evrardjp, 16:01:58)
  2. this week triage (evrardjp, 16:02:25)
    1. https://bugs.launchpad.net/openstack-ansible/+bug/1682481 (evrardjp, 16:02:42)
    2. https://bugs.launchpad.net/openstack-ansible/+bug/1682169 (evrardjp, 16:06:20)
    3. ACTION: andymccr triage https://bugs.launchpad.net/openstack-ansible/+bug/1682169 (evrardjp, 16:07:13)
    4. https://bugs.launchpad.net/openstack-ansible/+bug/1682161 (evrardjp, 16:07:36)
    5. https://github.com/openstack/openstack-ansible-os_nova/blob/master/tasks/nova_init_systemd.yml#L78 (evrardjp, 16:09:20)
    6. https://github.com/openstack/openstack-ansible-os_nova/blob/stable/ocata/handlers/main.yml#L71 (cloudnull, 16:11:30)
    7. https://review.openstack.org/#/c/456640/ (andymccr, 16:21:54)
    8. https://bugs.launchpad.net/openstack-ansible/+bug/1682108 (evrardjp, 16:22:42)
    9. ACTION: hwoarang cloudnull investigate on https://bugs.launchpad.net/openstack-ansible/+bug/1682108 with infra (evrardjp, 16:28:41)
    10. https://bugs.launchpad.net/openstack-ansible/+bug/1681714 (evrardjp, 16:29:05)
    11. https://bugs.launchpad.net/openstack-ansible/+bug/1681695 (evrardjp, 16:29:32)


Meeting ended at 16:31:16 UTC (full logs).

Action items

  1. andymccr triage https://bugs.launchpad.net/openstack-ansible/+bug/1682169
  2. hwoarang cloudnull investigate on https://bugs.launchpad.net/openstack-ansible/+bug/1682108 with infra


Action items, by person

  1. andymccr
    1. andymccr triage https://bugs.launchpad.net/openstack-ansible/+bug/1682169
  2. cloudnull
    1. hwoarang cloudnull investigate on https://bugs.launchpad.net/openstack-ansible/+bug/1682108 with infra
  3. hwoarang
    1. hwoarang cloudnull investigate on https://bugs.launchpad.net/openstack-ansible/+bug/1682108 with infra
  4. openstack
    1. andymccr triage https://bugs.launchpad.net/openstack-ansible/+bug/1682169
    2. hwoarang cloudnull investigate on https://bugs.launchpad.net/openstack-ansible/+bug/1682108 with infra


People present (lines said)

  1. evrardjp (74)
  2. cloudnull (30)
  3. andymccr (20)
  4. openstack (10)
  5. hwoarang (7)
  6. spotz (2)
  7. jmccrory (2)


Generated by MeetBot 0.1.4.