#openstack-meeting-4: openstack-ansible-meeting

Meeting started by mhayden at 16:04:08 UTC (full logs).

Meeting summary

  1. Roll Call (mhayden, 16:04:32)
  2. Old Action Items andymccr to create spec for uwsgi/nginx changes (spotz, 16:06:04)
  3. Old Action Items andymccr create list of OSA related talks/sessions at the Summit (spotz, 16:06:55)
    1. https://etherpad.openstack.org/p/osa-summit-talks (andymccr, 16:07:11)

  4. Old Action Items https://review.openstack.org/#/c/454742/ reviews for logan- (spotz, 16:10:51)
  5. OPNFV Cross Community CI (XCI), its relation to OSA and where we are now (spotz, 16:12:40)
  6. Release Planning and Decisions (spotz, 16:14:41)
  7. Blueprint work (spotz, 16:17:22)
    1. https://wiki.openstack.org/wiki/OpenStackAnsible#Documentation_planning (asettle, 16:19:08)
    2. ACTION: odyssey4me to investigate py35 requirements (asettle, 16:23:38)

  8. Open Discussion (spotz, 16:24:45)
    1. https://review.openstack.org/#/c/442091/ (cloudnull, 16:32:14)
    2. ACTION: add spec for hyper-converge - mhayden cloudnull (andymccr, 16:35:04)
    3. ACTION: Everyone going to summit put your contact info on https://etherpad.openstack.org/p/osa-summit-talks (spotz, 16:41:29)


Meeting ended at 16:41:47 UTC (full logs).

Action items

  1. odyssey4me to investigate py35 requirements
  2. add spec for hyper-converge - mhayden cloudnull
  3. Everyone going to summit put your contact info on https://etherpad.openstack.org/p/osa-summit-talks


Action items, by person

  1. cloudnull
    1. add spec for hyper-converge - mhayden cloudnull
  2. mhayden
    1. add spec for hyper-converge - mhayden cloudnull
  3. odyssey4me
    1. odyssey4me to investigate py35 requirements
  4. openstack
    1. Everyone going to summit put your contact info on https://etherpad.openstack.org/p/osa-summit-talks


People present (lines said)

  1. andymccr (74)
  2. spotz (46)
  3. cloudnull (29)
  4. asettle (25)
  5. mhayden (25)
  6. odyssey4me (20)
  7. evrardjp (17)
  8. openstack (6)
  9. mgariepy (4)
  10. jmccrory (4)
  11. logan- (2)
  12. hwoarang (2)
  13. cathrichardson (1)
  14. major (0)


Generated by MeetBot 0.1.4.