#openstack-meeting-4: openstack_ansible_meeting

Meeting started by spotz_ at 16:01:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (spotz_, 16:01:24)

  1. Roll Call (spotz_, 16:01:36)
  2. add spec for hyper-converge - mhayden cloudnull (spotz_, 16:03:34)
    1. ACTION: add spec for hyper-converge - mhayden cloudnull (andymccr, 16:05:10)

  3. Everyone going to summit put your contact info on https://etherpad.openstack.org/p/osa-summit-talks (spotz_, 16:07:29)
    1. https://etherpad.openstack.org/p/osa-summit-talks (spotz_, 16:07:47)

  4. odyssey4me to investigate py35 requirements (spotz_, 16:15:49)
    1. ACTION: volunteers to investigate py35 requirements (andymccr, 16:17:51)

  5. New topics (spotz_, 16:21:52)
  6. Summit 8-11 May (spotz_, 16:22:01)
  7. PTG - 11-15 September - Denver, Colorado (spotz_, 16:22:56)
  8. Release Planning and Decisions andymccr (spotz_, 16:25:55)
  9. Blueprint work (spotz_, 16:28:25)
    1. https://review.openstack.org/#/c/458595/ (spotz_, 16:28:48)

  10. uWSGI/NGinx Blueprint: https://review.openstack.org/#/c/458595/ (spotz_, 16:28:52)
    1. https://wiki.openstack.org/wiki/OpenStackAnsible#Documentation_planning (asettle, 16:31:49)
    2. https://wiki.openstack.org/wiki/OpenStackAnsible#Documentation_planning (asettle, 16:31:51)

  11. Open Discussion! (spotz_, 16:34:10)


Meeting ended at 16:39:54 UTC (full logs).

Action items

  1. add spec for hyper-converge - mhayden cloudnull
  2. volunteers to investigate py35 requirements


Action items, by person

  1. cloudnull
    1. add spec for hyper-converge - mhayden cloudnull
  2. mhayden
    1. add spec for hyper-converge - mhayden cloudnull


People present (lines said)

  1. spotz_ (69)
  2. andymccr (63)
  3. asettle (58)
  4. evrardjp (15)
  5. cloudnull (8)
  6. odyssey4me (7)
  7. mgariepy (6)
  8. mhayden (4)
  9. logan- (3)
  10. openstack (3)
  11. BjoernT (1)


Generated by MeetBot 0.1.4.