#openstack-meeting-4: openstack_ansible_meeting

Meeting started by andymccr at 16:00:18 UTC (full logs).

Meeting summary

  1. Action items from last week (andymccr, 16:03:46)
    1. ACTION: add spec for hyper-converge - mhayden cloudnull (andymccr, 16:04:49)
    2. ACTION: prod on the py35 requirements goal (andymccr, 16:06:25)

  2. Summit next week in Boston! (andymccr, 16:07:23)
    1. https://etherpad.openstack.org/p/osa-summit-talks (andymccr, 16:07:47)

  3. PTG - 11-15 September - Denver, Colorado (andymccr, 16:09:29)
    1. https://upload.wikimedia.org/wikipedia/en/f/f3/Denver_the_Last_Dinosaur_title_card.jpg (evrardjp, 16:10:03)

  4. Release Planning and Decisions (andymccr, 16:10:43)
    1. https://review.openstack.org/#/c/462528/ (andymccr, 16:11:15)

  5. uWSGI/NGinx Blueprint: https://review.openstack.org/#/c/458595/ (andymccr, 16:13:32)
    1. https://github.com/jdauphant/ansible-role-nginx/pull/140 (andymccr, 16:18:02)

  6. open discussion (andymccr, 16:21:02)
    1. https://review.openstack.org/#/c/462477/ (andymccr, 16:22:47)
    2. https://docs.openstack.org/developer/openstack-ansible/draft-operations-guide/index.html (andymccr, 16:24:00)


Meeting ended at 16:26:15 UTC (full logs).

Action items

  1. add spec for hyper-converge - mhayden cloudnull
  2. prod on the py35 requirements goal


Action items, by person

  1. cloudnull
    1. add spec for hyper-converge - mhayden cloudnull


People present (lines said)

  1. andymccr (81)
  2. evrardjp (28)
  3. odyssey4me (11)
  4. asettle (9)
  5. spotz (5)
  6. openstack (4)
  7. cloudnull (3)
  8. palendae (1)
  9. jmccrory (1)
  10. alextricity25 (1)


Generated by MeetBot 0.1.4.