#openstack-meeting-4: openstack_ansible_meeting

Meeting started by andymccr at 16:01:24 UTC (full logs).

Meeting summary

  1. rollcall (andymccr, 16:01:29)
  2. review action items from last last week (andymccr, 16:05:46)
    1. ACTION: andymccr revert hyperconverge patch (andymccr, 16:13:21)

  3. Boston Summit Recap (andymccr, 16:13:33)
    1. http://blog.andy.mc.it/osa-boston-recap/ (andymccr, 16:14:10)

  4. PTG 11-15 September - Denver, Colorado (andymccr, 16:15:28)
    1. ACTION: everybody to start investigating options for the PTG 11-15 September in Denver (andymccr, 16:16:04)

  5. Release planning and decisions (andymccr, 16:16:50)
  6. Blueprint work (andymccr, 16:20:29)
    1. https://review.openstack.org/#/c/458595/ (andymccr, 16:21:10)
    2. https://www.youtube.com/watch?v=HcKIBVOnVvo (logan-, 16:34:48)
    3. https://github.com/elastic/ansible-elasticsearch (cloudnull, 16:38:20)

  7. open discussion (andymccr, 16:43:29)


Meeting ended at 16:49:07 UTC (full logs).

Action items

  1. andymccr revert hyperconverge patch
  2. everybody to start investigating options for the PTG 11-15 September in Denver


Action items, by person

  1. andymccr
    1. andymccr revert hyperconverge patch


People present (lines said)

  1. andymccr (90)
  2. evrardjp (34)
  3. d34dh0r53 (22)
  4. logan- (12)
  5. cloudnull (12)
  6. odyssey4me (10)
  7. mhayden (8)
  8. openstack (3)
  9. palendae (1)


Generated by MeetBot 0.1.4.