16:40:50 <andymccr> #startmeeting openstack_ansible_meeting
16:40:51 <openstack> Meeting started Tue May 23 16:40:50 2017 UTC and is due to finish in 60 minutes. The chair is andymccr. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:40:52 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:40:54 <openstack> The meeting name has been set to 'openstack_ansible_meeting'
16:40:57 <andymccr> #topic last weeks AP
16:41:10 <andymccr> OK SO! odyssey4me to confirm/triage https://bugs.launchpad.net/openstack-ansible/+bug/1687369
16:41:12 <openstack> Launchpad bug 1687369 in openstack-ansible "ocata installation fails for aodh,ceilometer and designate when sqlalchemy version is 1.1.9 version " [Undecided,New] - Assigned to Jesse Pretorius (jesse-pretorius)
16:41:31 <odyssey4me> I haven't had a chance to do any triage items :/
16:41:35 <andymccr> ok
16:41:43 <andymccr> #action odyssey4me to confirm/triage https://bugs.launchpad.net/openstack-ansible/+bug/1687369
16:41:52 <andymccr> the other item is mine which is https://bugs.launchpad.net/openstack-ansible/+bug/1682169
16:41:54 <openstack> Launchpad bug 1682169 in openstack-ansible "Upgrade N->O nova-manage cell_v2 issue" [High,Fix released] - Assigned to Andy McCrae (andrew-mccrae)
16:42:13 <andymccr> that is fixed now, i'll sha bump the openstack-ansible stable/ocata nova role SHA to include the fix and release note but that one is now done.
16:42:32 <andymccr> #topic this week's bugs!
16:42:45 <openstackgerrit> Major Hayden proposed openstack/openstack-ansible-security master: Initial Fedora 25 support https://review.openstack.org/467303
16:42:48 <andymccr> https://bugs.launchpad.net/openstack-ansible/+bug/1692750
16:42:49 <openstack> Launchpad bug 1692750 in openstack-ansible "deprecate glance_api_version option" [Undecided,New] - Assigned to zhongshengping (chdzsp)
16:43:11 <andymccr> this looks like a low hanging fruit to me. but seems useful, i'll tag it as low and low hanging fruit unless there are any objections!
16:44:26 <andymccr> next! https://bugs.launchpad.net/openstack-ansible/+bug/1692555
16:44:27 <openstack> Launchpad bug 1692555 in openstack-ansible "lvm on hypervisors" [Undecided,New]
16:45:20 <openstackgerrit> Merged openstack/openstack-ansible-os_ceilometer stable/ocata: Source template files from git or deploy host https://review.openstack.org/466874
16:47:40 <andymccr> put a query in there.
16:48:03 <andymccr> i'll mark as incomplete for now - we can get a response and fix that one
16:48:43 <andymccr> next! https://bugs.launchpad.net/openstack-ansible/+bug/1692383
16:48:43 <openstack> Launchpad bug 1692383 in openstack-ansible "TASK [os_keystone : Ensure service tenant]" [Undecided,New]
16:49:32 <andymccr> evrardjp has already asked for some more info i'll mark as incomplete until we get more info.
16:50:07 <andymccr> https://bugs.launchpad.net/openstack-ansible/+bug/1692044
16:50:08 <openstack> Launchpad bug 1692044 in openstack-ansible "Tempest failing on os_nova role on CentOS 7" [Undecided,New]
16:50:23 <andymccr> mhayden: any thoughts on importance on this one? and is that something you're looking into already
16:51:16 <andymccr> ok gonna punt on that one to next week.
16:51:22 <andymccr> https://bugs.launchpad.net/openstack-ansible/+bug/1692017
16:51:22 <openstack> Launchpad bug 1692017 in openstack-ansible "[WARNING]: Failure using method (v2_runner_on_ok) in callback plugin" [Undecided,New]
16:51:45 <andymccr> cloudnull: thoughts on this warning? Its low imo since its not impacting antyhing, but i figure you would know the fix off hand
16:54:38 <andymccr> i'll mark as low for now since its not impacting anything
16:54:49 <andymccr> https://bugs.launchpad.net/openstack-ansible/+bug/1691749
16:54:50 <openstack> Launchpad bug 1691749 in openstack-ansible "Generated no_proxy env string can be too long for pam_env" [Undecided,New]
16:57:58 <andymccr> added a comment to that one.
16:58:10 <andymccr> next! https://bugs.launchpad.net/openstack-ansible/+bug/1691130
16:58:11 <openstack> Launchpad bug 1691130 in openstack-ansible "fails at repo_build : Build package requirements file" [Undecided,New] - Assigned to Jesse Pretorius (jesse-pretorius)
16:58:42 <evrardjp> this one is reported from last week, right?
16:58:55 <evrardjp> one of last week AP?
16:59:24 <andymccr> evrardjp: no i think https://bugs.launchpad.net/openstack-ansible/+bug/1687369 was from last weeks action points
16:59:25 <openstack> Launchpad bug 1687369 in openstack-ansible "ocata installation fails for aodh,ceilometer and designate when sqlalchemy version is 1.1.9 version " [Undecided,New] - Assigned to Jesse Pretorius (jesse-pretorius)
16:59:25 <andymccr> this is different
16:59:32 <evrardjp> oh yes indeed.
16:59:44 <andymccr> i think we need more info on that
16:59:49 <andymccr> ive never seen that error and it'd be pretty central
17:00:15 <andymccr> i'll put a comment in asking for more info
17:00:15 <evrardjp> sorry
17:00:43 <andymccr> https://bugs.launchpad.net/openstack-ansible/+bug/1691120 next!
17:00:45 <openstack> Launchpad bug 1691120 in openstack-ansible "use find instead of grep" [Undecided,New]
17:00:46 <andymccr> evrardjp: this is yours anyway :D
17:00:52 <andymccr> and this is the last one
17:01:32 <openstackgerrit> Merged openstack/openstack-ansible-os_nova master: Ensure tasks are not skipped https://review.openstack.org/466687
17:04:05 <andymccr> ok lets look at that one next week again
17:04:16 <andymccr> thanks me :)
17:04:18 <andymccr> #endmeeting