#openstack-meeting-4: openstack_ansible_meeting

Meeting started by spotz_ at 16:01:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (spotz_, 16:01:11)

  1. Roll Call (spotz_, 16:01:17)
  2. Previous Items - cloudnull doing the hyperconverge spec (spotz_, 16:03:26)
    1. https://releases.openstack.org/pike/schedule.html (andymccr, 16:05:10)
    2. ACTION: cloudnull doing the hyperconverge spec (and some work) (andymccr, 16:06:51)

  3. Documentation changes (spotz_, 16:07:09)
    1. http://specs.openstack.org/openstack/docs-specs/specs/pike/os-manuals-migration.html (spotz_, 16:08:31)
    2. https://review.openstack.org/#/c/478546/ (spotz_, 16:08:48)
    3. ACTION: spotz look at the doc changes needed for OSA, will give andymccr an update for next meeting (spotz_, 16:11:38)

  4. PTG - 11 -15 September - Deniver, CO (spotz_, 16:12:55)
  5. Release Planning and Decisions (spotz_, 16:15:48)
  6. uWSGI/NGinx Blueprint: pending some changes (andmyccr) (spotz_, 16:17:41)
  7. OPen Discussion (spotz_, 16:20:51)
    1. ACTION: evrardjp opinion bugs according to schedule (evrardjp, 16:29:24)
    2. ACTION: Schedule a hack day to go through old reviews and possibly bugs (spotz_, 16:30:44)
    3. https://cloudnull.io/2017/06/nspawning-openstack-ansible/ (andymccr, 16:33:39)
    4. https://review.openstack.org/#/c/478561/ (cloudnull, 16:34:41)
    5. https://review.openstack.org/#/c/478561/ (spotz_, 16:35:30)


Meeting ended at 16:40:32 UTC (full logs).

Action items

  1. cloudnull doing the hyperconverge spec (and some work)
  2. spotz look at the doc changes needed for OSA, will give andymccr an update for next meeting
  3. evrardjp opinion bugs according to schedule
  4. Schedule a hack day to go through old reviews and possibly bugs


Action items, by person

  1. andymccr
    1. spotz look at the doc changes needed for OSA, will give andymccr an update for next meeting
  2. cloudnull
    1. cloudnull doing the hyperconverge spec (and some work)
  3. evrardjp
    1. evrardjp opinion bugs according to schedule


People present (lines said)

  1. spotz_ (69)
  2. andymccr (68)
  3. evrardjp (38)
  4. cloudnull (22)
  5. odyssey4me (9)
  6. asettle (9)
  7. mhayden (9)
  8. openstack (3)
  9. xgerman_ (2)
  10. mgariepy (1)


Generated by MeetBot 0.1.4.