16:01:18 <spotz> #startmeeting openstack_ansible_meeting
16:01:19 <spotz> #link https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting
16:01:19 <spotz> #topic Roll Call
16:01:19 <openstack> Meeting started Thu Jul 20 16:01:18 2017 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:20 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:23 <openstack> The meeting name has been set to 'openstack_ansible_meeting'
16:02:37 <andymccr> o/
16:02:55 <spotz> Woot company:)
16:03:10 <logan-> \o
16:03:11 <andymccr> haha yes sorry i somehow missed that it had started o_O
16:03:18 * mhayden woots
16:03:22 <spotz> Give folks a few to file in or this'll be quick!
16:03:46 <andymccr> haha yeah. there isnt much on the agenda - perhaps we should start skipping on meetings with minimal agenda items :)
16:04:04 * hwoarang is taking a seat
16:04:13 <spotz> Maybe, cause most are the same week after week.
16:04:30 <spotz> #topic Previous Items
16:04:34 <spotz> cloudnull: you here?
16:05:15 <jmccrory> o/
16:05:37 <spotz> Ok while we wait to see. I'll skip to the doc changes which are looking good. Not sure we need another action item for that
16:05:52 <spotz> evrardjp: You here?
16:05:57 <andymccr> spotz: awesome :) i know they got fixed up this week too so i think its all working and good atm
16:06:35 <andymccr> the action item crew arent here :(
16:06:43 <cloudnull> o
16:06:49 <spotz> Ok gonna action item cloudnull and evrardjp and we can move on
16:06:50 * cloudnull is here :)
16:07:00 <spotz> Sweet
16:07:01 <andymccr> cloudnull: how are you feeling about the convergence thing :P
16:07:09 <cloudnull> I feel great about it
16:07:10 <spotz> #topic cloudnull doing the hyperconverge spec (and some work)
16:07:12 <cloudnull> :D
16:07:15 <andymccr> hahahahaha
16:07:16 <spotz> heheh
16:07:40 <cloudnull> I will, without fail, have that spec up for review by EOD tomorrow
16:07:47 <spotz> Nice!
16:07:55 <andymccr> hahah this is what i like to hear
16:07:58 <cloudnull> else I will purge the existing hyperconverged bits myself
16:08:47 <andymccr> see now we're cooking with gas
16:08:51 <andymccr> ok cool thanks cloudnull!
16:09:25 <spotz> I think we're good without another action on that but let me action evrardjp's stuff real quick
16:09:33 <spotz> #action evrardjp opinion bugs according to schedule
16:09:45 <spotz> #action evrardjp schedule a hack day to go through old reviews and possibly bugs
16:09:47 <andymccr> sweet
16:09:53 <spotz> So that brings us to
16:10:03 <spotz> #topic Topics for Discussion
16:10:08 <spotz> First of which..
16:10:16 <spotz> #topic Proposing new core reviewers andymccr
16:10:24 <spotz> unless andymccr forgot to reove that:)
16:11:04 <andymccr> haha nope! i wanted to just update - since we had the email up and  all positive responses, i'll be adding hwoarang to the core team in the next few minutes!
16:11:28 <spotz> Woot!
16:11:29 <andymccr> and it should be so!
16:11:45 <andymccr> so thanks for all the hard work so far hwoarang and looking forward to working more with you in the future!
16:11:58 <hwoarang> thank you for trusting me. glad to be around \o/
16:12:01 <spotz> Welcome aboard
16:12:25 <spotz> #topic PTG - 11-15 September - Denver, Colorado
16:12:29 <spotz> I'll be in LA:(
16:12:32 <andymccr> awww
16:13:12 <andymccr> well! another reminder, if you can make it to. the PTG in Denver would be really good to see you there. We'll do some planning closer to the time - but just a reminder to get your bookings etc setup if you're planning on going
16:13:20 <andymccr> i think the last one was really successful and useful, so would be great to see that again :)
16:13:41 * mhayden is excited!
16:14:22 <spotz> Find out about video!:) I'll got to the PTG while at Open Source Summit:)
16:14:44 <andymccr> spotz: ok good reminder, let me look into that.
16:14:55 <spotz> :) That's my job!
16:15:19 <spotz> So next up
16:15:22 <spotz> #topic Release Planning and Decisions andymccr
16:15:37 <andymccr> ok so. First up - Mitaka has been EOL'd now (completely)
16:16:35 <andymccr> Newton and Ocata are in a bit of flux following the upgrade work - so we're working to get that fixed up. we're pretty much ready for another stbale release on monday!
16:16:45 * mhayden pours one out for mitaka :/
16:17:02 * odyssey4me raises a glass for Mitaka
16:17:02 <andymccr> but if you run into any critical bugs please let us know, we think we've got most/all of them - and if you have any in flight patches that are critical fixes please let me know.
16:17:20 <odyssey4me> one for master here that needs review https://review.openstack.org/485729
16:17:34 <spotz> Poor Mitaka
16:17:58 <andymccr> also milestone3 is next week, but our feature freeze is 2 weeks after that.
16:18:03 <odyssey4me> but yes, now please help test newton onwards to help verify that it all works, and that hopefully rolling upgrades work
16:18:22 <andymccr> thats about it for releases! hopefully we can get over the hump and fix up the stable branches - it's been a difficult week or so, so thanks for all the hard work getting things cleaned up
16:19:11 <spotz> #topic Blueprint work
16:19:20 <spotz> I know mhayden has a spec up
16:20:00 <andymccr> also
16:20:25 <andymccr> once we hit feature freeze i think we need to put a strong focus on stabilizing once more (and community goals - which im gonna put more effort into moving forward)
16:22:51 <andymccr> thats all i got for today! :)
16:23:57 <spotz> #topic Open Discussion
16:24:17 <hwoarang> so
16:24:24 <hwoarang> i have some project-config patches for OSA
16:24:27 <hwoarang> https://review.openstack.org/#/q/topic:zuul/layout/ansible-hardening-add-opensuse
16:24:33 <hwoarang> infra asked for OSA People to review them
16:24:41 <hwoarang> so if you have some time give it some reading
16:24:43 <hwoarang> TIA :)
16:24:44 <odyssey4me> haha, I think you've already got them all done
16:24:55 <hwoarang> yeah not sure how many votes they want...
16:24:55 <mhayden> nice work on that
16:25:14 <odyssey4me> yep, looking forward to seeing suse in the gate
16:25:54 <odyssey4me> I'm trying to see if there's a way if we can run the tests from one repo on another repo - if we can do that we can probably do tests a lot simpler in the next cycle.
16:26:10 <spotz> Yeah was surprised to see SUSE as an OS option for the COA a few weeks ago:)
16:26:50 <andymccr> going through those!
16:29:11 <spotz> Anyone else have something?
16:29:25 <mhayden> ah, if i could get feedback on my spec, that'd be nice ;)
16:29:35 <mhayden> https://review.openstack.org/479415
16:29:48 <mhayden> feel free to tear it up ;)
16:30:56 <andymccr> mhayden: sure will do!
16:31:12 <spotz> Ok if no one has anything else let's call it a day!
16:31:25 <spotz> #endmeeting