#openstack-meeting-4: openstack_ansible_meeting

Meeting started by spotz at 16:00:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (spotz, 16:00:16)

  1. Roll Call (spotz, 16:00:16)
  2. Review action items from last week (spotz, 16:03:32)
  3. evrardjp working on doc for a phasing out bugs as opinion schedule (spotz, 16:03:36)
    1. ACTION: evrardjp working on doc for a phasing out bugs as opinion schedule (spotz, 16:04:25)

  4. evrardjp to update the 'hack day' to be follow the sun (spotz, 16:04:30)
  5. Topics for Discussion (spotz, 16:08:07)
  6. PTG - 11-15 September - Denver, Colorado (spotz, 16:08:13)
    1. https://etherpad.openstack.org/p/osa-denver-PTG-planning (spotz, 16:08:23)
    2. https://openstackfoundation.formstack.com/forms/travelsupportptg_denver (andymccr, 16:09:29)

  7. Sydney Summit talks - voting phase closes soon (spotz, 16:15:48)
    1. https://etherpad.openstack.org/p/osa-sydney-summit (spotz, 16:15:59)

  8. Release Planning and Decisions (spotz, 16:19:19)
    1. https://review.openstack.org/#/q/topic:bp/goal-deploy-api-in-wsgi is the api-wsgi blueprint (andymccr, 16:23:05)
    2. https://review.openstack.org/#/c/490482/ will unblock the master gate (logan-, 16:23:50)

  9. Blueprint work (spotz, 16:28:37)
  10. Open Discussion (spotz, 16:40:39)
    1. https://review.openstack.org/#/c/448850/ ready for reviews, if anyone could help there (jmccrory, 16:42:45)


Meeting ended at 16:59:12 UTC (full logs).

Action items

  1. evrardjp working on doc for a phasing out bugs as opinion schedule


Action items, by person

  1. evrardjp
    1. evrardjp working on doc for a phasing out bugs as opinion schedule


People present (lines said)

  1. andymccr (44)
  2. spotz (40)
  3. evrardjp (37)
  4. cloudnull (24)
  5. logan- (19)
  6. xgerman_ (5)
  7. mhayden (5)
  8. openstack (4)
  9. jmccrory (1)
  10. asettle (1)


Generated by MeetBot 0.1.4.