#openstack-ansible: openstack_ansible_meeting

Meeting started by evrardjp at 16:02:37 UTC (full logs).

Meeting summary

  1. Rollcall and last week highlights (evrardjp, 16:03:10)
    1. https://wiki.openstack.org/wiki/OpenStackAnsible (evrardjp, 16:05:47)
    2. ACTION: mnaser investigate gate and push up fixes (mnaser, 16:08:25)
    3. ACTION: mnaser investigate gate :p (evrardjp, 16:08:44)
    4. ACTION: andymccr bump ceph role variable defaults (mnaser, 16:10:17)
    5. ACTION: evrardjp bump galera versions (mnaser, 16:10:45)
    6. ACTION: cloudnull bump rabbitmq versions (mnaser, 16:10:51)
    7. ACTION: d34dh0r53 finish up OSA deprecations (mnaser, 16:15:31)
    8. ACTION: mattt work on cleaning up upstream deprecations (mnaser, 16:15:41)
    9. ACTION: mnaser bump static versions in roles (mnaser, 16:22:00)

  2. bugtriage (evrardjp, 16:23:18)
    1. https://bugs.launchpad.net/openstack-ansible/+bug/1771489 (evrardjp, 16:23:21)
    2. https://github.com/openstack/openstack-ansible-lxc_hosts/blob/master/templates/lxc-dnsmasq-systemd-init.j2 (mnaser, 16:25:29)
    3. https://github.com/lxc/lxc/blob/master/config/init/systemd/lxc-net.service.in (mnaser, 16:31:32)
    4. https://bugs.launchpad.net/openstack-ansible/+bug/1771760 (evrardjp, 16:34:06)
    5. https://bugs.launchpad.net/openstack-ansible/+bug/1771987 (evrardjp, 16:36:35)
    6. https://bugs.launchpad.net/openstack-ansible/+bug/1772690 (evrardjp, 16:39:06)
    7. https://bugs.launchpad.net/openstack-ansible/+bug/1772690 (evrardjp, 16:41:19)
    8. https://bugs.launchpad.net/openstack-ansible/+bug/1772772 (evrardjp, 16:45:32)
    9. https://docs.openstack.org/openstack-ansible/latest/user/source-overrides/index.html#overriding-other-upstream-projects-source-code (evrardjp, 16:49:05)
    10. https://bugs.launchpad.net/openstack-ansible/+bug/1773124 (evrardjp, 16:50:16)
    11. https://github.com/openstack/openstack-ansible/blob/master/inventory/group_vars/repo_all.yml#L71-L74 (odyssey4me, 16:51:43)
    12. https://bugs.launchpad.net/openstack-ansible/+bug/1774658 (evrardjp, 16:53:11)

  3. next meeting chair (evrardjp, 17:01:32)


Meeting ended at 17:03:04 UTC (full logs).

Action items

  1. mnaser investigate gate and push up fixes
  2. mnaser investigate gate :p
  3. andymccr bump ceph role variable defaults
  4. evrardjp bump galera versions
  5. cloudnull bump rabbitmq versions
  6. d34dh0r53 finish up OSA deprecations
  7. mattt work on cleaning up upstream deprecations
  8. mnaser bump static versions in roles


Action items, by person

  1. andymccr
    1. andymccr bump ceph role variable defaults
  2. cloudnull
    1. cloudnull bump rabbitmq versions
  3. d34dh0r53
    1. d34dh0r53 finish up OSA deprecations
  4. evrardjp
    1. evrardjp bump galera versions
  5. mattt
    1. mattt work on cleaning up upstream deprecations
  6. mnaser
    1. mnaser investigate gate and push up fixes
    2. mnaser investigate gate :p
    3. mnaser bump static versions in roles


People present (lines said)

  1. evrardjp (175)
  2. mnaser (87)
  3. odyssey4me (18)
  4. guilhermesp (13)
  5. openstack (11)
  6. andymccr (10)
  7. mattt (7)
  8. mhayden (7)
  9. openstackgerrit (6)
  10. hwoarang (6)
  11. cloudnull (4)
  12. d34dh0r53 (4)
  13. ansmith (1)
  14. spotz (1)
  15. prometheanfire (1)


Generated by MeetBot 0.1.4.