#openstack-ansible: openstack_ansible_meeting

Meeting started by mnaser at 16:00:20 UTC (full logs).

Meeting summary

  1. roll call (mnaser, 16:00:27)
    1. https://wiki.ubuntu.com/OpenStack/CloudArchive (mnaser, 16:04:15)
    2. https://github.com/openstack/openstack-ansible-pip_install/blob/4e708955be6675af8195c98d1cf543bb40f7757e/vars/ubuntu-14.04.yml#L17 (logan-, 16:14:12)
    3. https://github.com/openstack/openstack-ansible-pip_install/blob/4e708955be6675af8195c98d1cf543bb40f7757e/vars/ubuntu-16.04.yml#L17 (logan-, 16:14:12)
    4. AGREED: rocky: distro install - only bionic, source install - xenial using queens packages, bionic using rocky packages (mnaser, 16:22:35)
    5. https://review.openstack.org/#/c/579770/ (mnaser, 16:26:35)

  2. bug triage (mnaser, 16:33:28)
    1. https://bugs.launchpad.net/openstack-ansible/+bug/1779707 (mnaser, 16:33:40)
    2. https://bugs.launchpad.net/openstack-ansible/+bug/1779633 (mnaser, 16:38:27)
    3. https://github.com/openstack/openstack-ansible-lxc_hosts/commit/0d8fa41d32667ea309947f6ef4643192570fd0b1 (mnaser, 16:45:00)
    4. https://bugs.launchpad.net/openstack-ansible/+bug/1779534 (mnaser, 16:47:48)
    5. https://pip.pypa.io/en/stable/user_guide/#installing-from-local-packages (mnaser, 16:49:34)
    6. https://bugs.launchpad.net/openstack-ansible/+bug/1778914 (mnaser, 16:54:02)
    7. https://bugs.launchpad.net/openstack-ansible/+bug/1778586 (mnaser, 16:59:54)


Meeting ended at 17:01:44 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mnaser (198)
  2. evrardjp (125)
  3. odyssey4me (45)
  4. cloudnull (19)
  5. logan- (18)
  6. spotz (9)
  7. openstack (8)
  8. openstackgerrit (7)
  9. d34dh0r53 (3)
  10. tosky (2)


Generated by MeetBot 0.1.4.