#openstack-ansible: openstack_ansible_meeting

Meeting started by noonedeadpunk at 16:26:22 UTC (full logs).

Meeting summary

  1. office hours (noonedeadpunk, 16:27:03)
    1. https://bugs.launchpad.net/openstack-ansible/+bug/1744014 - have to still fix up my patch but hopefully we can get some movement on this one soon. I think we should cull the older bugs, especially if they're minor and ask for resubmission's where necessary. https://bugs.launchpad.net/openstack-ansible/+bugs?orderby=-id&memo=&start=300&direction=backwards <- bugs listed oldest to newest, might be useful (gshippey, 16:40:43)
    2. AGREED: to close old bugs for non supported / EM releases with asking to re-create in case still relevant (noonedeadpunk, 16:44:16)
    3. AGREED: doing bug triage during meetings (noonedeadpunk, 16:54:27)
    4. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_da2/759229/4/check/openstack-ansible-deploy-infra_lxc-centos-8/da27ca7/logs/ara-report/playbooks/2.html (noonedeadpunk, 16:57:56)


Meeting ended at 17:16:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. noonedeadpunk (46)
  2. jrosser (11)
  3. openstack (8)
  4. gshippey (4)
  5. openstackgerrit (3)
  6. SecOpsNinja (2)
  7. Adri2000 (2)


Generated by MeetBot 0.1.4.