#openstack-ansible: openstack_ansible_meeting

Meeting started by noonedeadpunk at 16:00:24 UTC (full logs).

Meeting summary

  1. rollcall (noonedeadpunk, 16:00:43)
  2. bug triage (noonedeadpunk, 16:04:47)
    1. https://bugs.launchpad.net/openstack-ansible/+bug/1902585 (noonedeadpunk, 16:06:40)
    2. https://opendev.org/openstack/openstack-ansible-openstack_hosts/src/branch/master/defaults/main.yml#L129 (noonedeadpunk, 16:33:18)
    3. https://docs.openstack.org/project-deploy-guide/openstack-ansible/draft/app-advanced-config-override.html (jamesdenton, 16:47:17)
    4. AGREED: document way of overrides usage (including uwsgi ones). use https://docs.openstack.org/project-deploy-guide/openstack-ansible/draft/app-advanced-config-override.html as base (noonedeadpunk, 16:51:31)

  3. office hours (noonedeadpunk, 16:55:42)


Meeting ended at 16:57:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. noonedeadpunk (48)
  2. jamesdenton (26)
  3. openstack (4)
  4. mgariepy (3)
  5. spatel (1)
  6. gshippey (1)
  7. openstackgerrit (1)


Generated by MeetBot 0.1.4.