#openstack-ansible: openstack_ansible_meeting

Meeting started by noonedeadpunk at 15:02:05 UTC (full logs).

Meeting summary

  1. rollcall (noonedeadpunk, 15:02:16)
  2. office hours (noonedeadpunk, 15:07:14)
    1. IDEA: we can continue keeping track of our etherpads on https://wiki.openstack.org/wiki/OpenStack-Ansible (noonedeadpunk, 15:15:00)
    2. AGREED: to use project wiki page for keeping track on etherpads (noonedeadpunk, 15:17:39)
    3. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=825394 (jrosser, 15:20:04)
    4. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=989317 (jrosser, 15:20:19)
    5. https://review.opendev.org/c/openstack/openstack-ansible/+/790042 (noonedeadpunk, 15:28:31)
    6. https://review.opendev.org/c/openstack/openstack-ansible/+/788031 looks like mergable? (noonedeadpunk, 15:32:58)
    7. https://github.com/openstack/oslo.policy/blob/master/oslo_policy/_cache_handler.py#L25 (jrosser, 15:48:39)
    8. https://docs.openstack.org/oslo.policy/latest/admin/policy-yaml-file.html (jrosser, 16:02:16)


Meeting ended at 16:04:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. noonedeadpunk (70)
  2. jrosser (26)
  3. opendevmeet (6)
  4. opendevreview (4)


Generated by MeetBot 0.1.4.