15:01:21 <noonedeadpunk> #startmeeting openstack_ansible_meeting
15:01:21 <opendevmeet> Meeting started Tue Dec  6 15:01:21 2022 UTC and is due to finish in 60 minutes.  The chair is noonedeadpunk. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:21 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:21 <opendevmeet> The meeting name has been set to 'openstack_ansible_meeting'
15:01:26 <noonedeadpunk> #topic rollcall
15:01:27 <noonedeadpunk> o/
15:01:59 <jrosser> hello o/
15:04:13 <noonedeadpunk> #topic office hours
15:04:14 <jamesdenton> o/
15:05:09 <noonedeadpunk> So we have 1 week left for branching and releasing. I'd say that we got votes for most patches, but they need either re-check or some gentle pushing once we recover our CI
15:05:26 <mgariepy> o/
15:05:53 <noonedeadpunk> I will take a round of rechecks once 862924 will land
15:06:59 <noonedeadpunk> Regarding calico - I've sent out an ML regarding it, no responce so far. I think time was given till friday for any interest and let's drop calico if no interest will be in keeping it
15:07:04 <NeilHanlon> o/
15:08:46 <jamesdenton> ++
15:08:48 <noonedeadpunk> I think I was also super close to make distro jobs passing for yammy
15:08:51 <noonedeadpunk> *jammy
15:09:16 <noonedeadpunk> but forgot to set depends-on to https://review.opendev.org/c/openstack/openstack-ansible/+/866126
15:09:31 <opendevreview> Dmitriy Rabotyagov proposed openstack/openstack-ansible master: [DNM] Check distro jobs  https://review.opendev.org/c/openstack/openstack-ansible/+/866699
15:10:30 <noonedeadpunk> Though, I've (╯°□°)╯︵ ┻━┻  couple of times during that
15:10:42 <noonedeadpunk> mostly because our local facts thing
15:11:13 <noonedeadpunk> It doesn't look useless, but I'm really not sure how usefull it is either
15:11:51 <noonedeadpunk> as if recall our (and spatels) issue with RPC versions - it doesn't sound this complexity makes much difference at the end
15:12:32 <noonedeadpunk> Yes, we restart services 2 times to ensure they're synced, but well, it doesn't seem like services can report their new rpc version as it's checken/egg anyway
15:12:59 <noonedeadpunk> But also don't dare to touch that much
15:13:26 <noonedeadpunk> These are patches basivally https://review.opendev.org/q/topic:osa/distro
15:20:33 <mgariepy> I saw in the ML that mistral will be deprecated in A.
15:20:36 <mgariepy> https://review.opendev.org/c/openstack/governance/+/866562
15:20:50 <noonedeadpunk> I'm not sure it will though
15:21:10 <noonedeadpunk> As I got gmann has reached to interested parties (like OVH that seem using it)
15:21:30 <noonedeadpunk> But there're bunch of projects, like adjutant or sahara that can end up deprecating
15:21:33 <mgariepy> ha ok. let's see then.
15:22:25 <noonedeadpunk> I'm not sure I have more things from my side - mostly review/merge/release
15:23:23 <noonedeadpunk> Also trying to find out why dstat (dool) renderring is not stored in logs...
15:24:04 <noonedeadpunk> or it's not being renderred....
15:24:50 <noonedeadpunk> Ah, skyline repo seems to have been created
15:25:04 <noonedeadpunk> Though we would need to create some jobs for it
15:25:14 <mgariepy> dstat ? https://zuul.opendev.org/t/openstack/build/8bfe56ed140444e38afcc908e7b90d20/log/logs/openstack/instance-info/dstat.log.txt
15:25:16 <noonedeadpunk> I'm not going to branch it for Zed tbh
15:25:36 <noonedeadpunk> mgariepy: I have https://review.opendev.org/c/openstack/openstack-ansible/+/866377 to fix it :p
15:27:16 <mgariepy> it seems broken ;p haha
15:28:38 <noonedeadpunk> shouldn't matter for dstat
15:29:04 <mgariepy> did you check the logs is all the same error ?
15:29:36 <mgariepy> hmm. same error on focal and debian
15:31:06 <noonedeadpunk> oh?
15:31:42 <mgariepy> tempest neutron no server for the request.
15:31:50 <noonedeadpunk> Nah, it's because ovn patch
15:31:55 <noonedeadpunk> all our gates are broken now
15:32:00 <mgariepy> ha lol
15:32:19 <noonedeadpunk> But dstat data is there https://zuul.opendev.org/t/openstack/build/bbd6f98b72064eb0963471615e63f921/log/logs/openstack/instance-info/dstat.log.txt
15:32:28 <noonedeadpunk> Except no HTML
15:33:42 <noonedeadpunk> oh
15:34:16 <noonedeadpunk> we never call for gate_job_exit_tasks lol
15:41:28 <opendevreview> Dmitriy Rabotyagov proposed openstack/openstack-ansible master: Replace dstat with dool  https://review.opendev.org/c/openstack/openstack-ansible/+/866377
15:42:04 <noonedeadpunk> another thing - I think we should cancel our weekly meeting on 27th of December. I don't think there will be anyone around except myself?
15:42:29 <noonedeadpunk> And question about meeting on 3rd of January is also open
15:42:30 <jrosser> sounds fine to cancel
15:42:31 <jamesdenton> prob won't be around either
15:43:48 <mgariepy> wont be there either
15:44:02 <opendevreview> Dmitriy Rabotyagov proposed openstack/openstack-ansible master: Replace dstat with dool  https://review.opendev.org/c/openstack/openstack-ansible/+/866377
15:47:10 <opendevreview> Dmitriy Rabotyagov proposed openstack/openstack-ansible master: Replace dstat with dool  https://review.opendev.org/c/openstack/openstack-ansible/+/866377
15:48:13 <noonedeadpunk> ok, see no objections
15:48:41 <noonedeadpunk> #agreed to cancel meetings on 27th of Decmeber 2022 and 3rd of January 2023
16:07:30 <opendevreview> Merged openstack/openstack-ansible stable/yoga: Update upgrade instructions for Yoga release  https://review.opendev.org/c/openstack/openstack-ansible/+/866460
16:07:34 <noonedeadpunk> #endmeeting