15:00:15 <noonedeadpunk> #startmeeting openstack_ansible_meeting
15:00:15 <opendevmeet> Meeting started Tue Dec 13 15:00:15 2022 UTC and is due to finish in 60 minutes.  The chair is noonedeadpunk. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:15 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:15 <opendevmeet> The meeting name has been set to 'openstack_ansible_meeting'
15:00:20 <noonedeadpunk> #topic rollcall
15:00:24 <noonedeadpunk> o/
15:00:36 <damiandabrowski> hi!
15:01:43 <jamesdenton> o/
15:02:13 <opendevreview> Merged openstack/openstack-ansible-os_magnum stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_magnum/+/867454
15:02:43 <opendevreview> Merged openstack/openstack-ansible-os_tacker stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_tacker/+/867488
15:02:44 <opendevreview> Merged openstack/openstack-ansible-os_rally stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_rally/+/867476
15:02:51 <opendevreview> Merged openstack/openstack-ansible-os_sahara stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_sahara/+/867479
15:03:09 <opendevreview> Merged openstack/openstack-ansible-os_keystone stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_keystone/+/867451
15:03:43 <opendevreview> Merged openstack/openstack-ansible-os_murano stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_murano/+/867464
15:03:55 <opendevreview> Merged openstack/openstack-ansible-repo_server stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-repo_server/+/867503
15:04:31 <noonedeadpunk> #topic office hours
15:04:34 <opendevreview> Merged openstack/openstack-ansible-rabbitmq_server stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-rabbitmq_server/+/867500
15:04:40 <noonedeadpunk> hey everyone
15:04:56 <opendevreview> Merged openstack/openstack-ansible-plugins stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-plugins/+/867497
15:04:57 <noonedeadpunk> I would be a bit hard to do the meeting tbh because of all things that will land
15:05:20 <opendevreview> Dmitriy Rabotyagov proposed openstack/openstack-ansible-os_barbican stable/zed: Add /healthcheck to main  https://review.opendev.org/c/openstack/openstack-ansible-os_barbican/+/867299
15:05:34 <opendevreview> Merged openstack/openstack-ansible-os_placement stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_placement/+/867473
15:05:35 <opendevreview> Merged openstack/openstack-ansible-os_swift stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_swift/+/867484
15:05:40 <opendevreview> Merged openstack/openstack-ansible-os_heat stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_heat/+/867443
15:05:41 <opendevreview> Merged openstack/openstack-ansible-os_neutron stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_neutron/+/867466
15:05:57 <opendevreview> Merged openstack/openstack-ansible-os_ironic stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_ironic/+/867448
15:06:02 <opendevreview> Merged openstack/openstack-ansible-os_nova stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_nova/+/867468
15:06:07 <opendevreview> Merged openstack/openstack-ansible-os_senlin stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_senlin/+/867481
15:06:13 <opendevreview> Merged openstack/openstack-ansible-os_mistral stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_mistral/+/867461
15:06:16 <opendevreview> Merged openstack/openstack-ansible-os_horizon stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_horizon/+/867446
15:06:21 <damiandabrowski> haha :D
15:06:24 <opendevreview> Merged openstack/openstack-ansible-os_cloudkitty stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_cloudkitty/+/867433
15:06:29 <noonedeadpunk> I think we actually need to introduce freeze date for new features we want to land to the OSA
15:06:42 <opendevreview> Merged openstack/openstack-ansible-openstack_openrc stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-openstack_openrc/+/867412
15:06:43 <noonedeadpunk> And I'd suggest setting it to the opensatck coordinated release date
15:06:47 <opendevreview> Merged openstack/openstack-ansible-os_octavia stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_octavia/+/867471
15:06:53 <noonedeadpunk> uhg
15:06:53 <opendevreview> Merged openstack/openstack-ansible-os_trove stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_trove/+/867493
15:07:13 <opendevreview> Merged openstack/ansible-role-uwsgi stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/ansible-role-uwsgi/+/867383
15:07:46 <opendevreview> Merged openstack/openstack-ansible-os_gnocchi stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_gnocchi/+/867441
15:08:20 <opendevreview> Merged openstack/openstack-ansible-os_ceilometer stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_ceilometer/+/867428
15:08:24 <opendevreview> Merged openstack/openstack-ansible-os_blazar stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_blazar/+/867425
15:08:25 <opendevreview> Merged openstack/openstack-ansible-os_designate stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_designate/+/867436
15:08:27 <jrosser> o/ hello
15:08:30 <opendevreview> Merged openstack/openstack-ansible-os_aodh stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_aodh/+/867420
15:08:32 <opendevreview> Merged openstack/openstack-ansible-os_masakari stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_masakari/+/867458
15:08:37 <opendevreview> Merged openstack/ansible-role-zookeeper stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/ansible-role-zookeeper/+/867386
15:08:55 <opendevreview> Merged openstack/openstack-ansible-os_cinder stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_cinder/+/867430
15:08:59 <opendevreview> Merged openstack/openstack-ansible-os_zun stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_zun/+/867495
15:09:32 <opendevreview> Merged openstack/openstack-ansible-os_manila stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_manila/+/867456
15:09:36 <opendevreview> Merged openstack/openstack-ansible-openstack_hosts stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-openstack_hosts/+/867409
15:09:58 <jamesdenton> what date are you thinking?
15:10:24 <opendevreview> Merged openstack/openstack-ansible-os_glance stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_glance/+/867439
15:10:27 <opendevreview> Merged openstack/ansible-role-systemd_mount stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/ansible-role-systemd_mount/+/867374
15:10:48 <opendevreview> Merged openstack/openstack-ansible-apt_package_pinning stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-apt_package_pinning/+/867389
15:11:28 <noonedeadpunk> I was actually thinking openstack release date. So that after coordinated release we just took time for checking how our configs/deployment looks like in terms of bugs/optimizations, being able to bump versions of software, etc
15:11:35 <opendevreview> Merged openstack/openstack-ansible-memcached_server stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-memcached_server/+/867406
15:11:36 <opendevreview> Merged openstack/openstack-ansible-lxc_container_create stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-lxc_container_create/+/867400
15:11:41 <opendevreview> Merged openstack/openstack-ansible-tests stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-tests/+/867506
15:11:45 <opendevreview> Merged openstack/openstack-ansible-lxc_hosts stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-lxc_hosts/+/867403
15:11:50 <opendevreview> Merged openstack/openstack-ansible-ops stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-ops/+/867415
15:12:02 <noonedeadpunk> As we're really releasing in quite a rush now and not absolutely sure about how healthy it's going to be
15:12:03 <opendevreview> Merged openstack/ansible-role-pki stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/ansible-role-pki/+/867365
15:12:23 <noonedeadpunk> But maybe we should take like PTG+2weeks from it?
15:12:34 <jrosser> i am concerned that we landed OVN so near to release
15:12:48 <opendevreview> Merged openstack/openstack-ansible-os_adjutant stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_adjutant/+/867417
15:12:48 <jrosser> and that we have ~2 people who have first clue about it
15:13:42 <noonedeadpunk> I'm more concerned that all our docs that showing networking are not relevant with ovn
15:13:49 <NeilHanlon> o/ I was gonna say sorry I'm late but I see opendevreview had other plans for the beginning portion of the meeting
15:13:55 <jamesdenton> i am working on that, albeit slower than i'd like
15:14:16 <jamesdenton> but hopefully by... next week? maybe even this week? i can have some initial updates there
15:14:24 <opendevreview> Merged openstack/openstack-ansible-galera_server stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-galera_server/+/867394
15:14:31 <NeilHanlon> I can commit some time to helping with docs
15:14:38 <opendevreview> Merged openstack/ansible-role-systemd_service stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/ansible-role-systemd_service/+/867380
15:14:55 <noonedeadpunk> Well, in AIO docs I've placed lxb to scenario, so that it would match
15:15:18 <opendevreview> Merged openstack/openstack-ansible-haproxy_server stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-haproxy_server/+/867397
15:15:21 <jamesdenton> one update begets another update, begets another... it's a slippery slope
15:15:26 <NeilHanlon> oh no the ascii diagram needs to change!
15:15:50 <jamesdenton> we discussed maybe using draw.io moving forward
15:15:54 <noonedeadpunk> Yes... Changing diagrams is very slippery thing
15:16:28 <noonedeadpunk> oh, yes, I think using draw.io might be good thing. Any thoughts?
15:17:05 <NeilHanlon> i've used draw.io before and it is nice. there's also the option of defining it programatically e.g. using planUML or Mermaid or something
15:17:21 <noonedeadpunk> We can also upload it's source code in XML to being able to edit later on
15:17:25 <NeilHanlon> harder initial uplift, but possibly easier to maintain in the long run (?)
15:17:26 <jrosser> draw.io+++ becasue it contains the actial drawing inside the png
15:17:26 <damiandabrowski> +1
15:17:46 <jrosser> like the source code is a special field inside even though it's a bitmap file
15:17:55 <jamesdenton> alright then, it's settled. jrosser will redo all drawings in draw.io
15:17:59 <noonedeadpunk> Ok, sweet. Then I will push a documentation patch for contributors on guidelines for diagram
15:17:59 <jrosser> hahahaha
15:18:00 <NeilHanlon> :D
15:18:03 <opendevreview> Merged openstack/ansible-role-qdrouterd stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/ansible-role-qdrouterd/+/867371
15:18:34 <noonedeadpunk> #agreed use graw.io as a diagram tooling
15:19:12 <noonedeadpunk> jrosser: regarding OVN... yeah, that's concerning me as well. On the bright side - good opprotininty to learn on other deployments :D
15:19:17 <opendevreview> Merged openstack/ansible-role-systemd_networkd stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/ansible-role-systemd_networkd/+/867377
15:19:28 <jrosser> btw is there some "getting started" to how openstack uses .rst files
15:19:43 <noonedeadpunk> As eventually I won't be able to invest time to learning it otherwise
15:19:46 <opendevreview> Merged openstack/openstack-ansible-ceph_client stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-ceph_client/+/867392
15:19:54 <jrosser> simple things like reference one page of docs from another
15:20:33 <jamesdenton> Well, TBH, i would say we don't have a lot of operational documentation for LXB or OVS today. But we could stand to provide some for OVN moving forward, as there is a lot more exposed there. But the plumbing is very much like OVS
15:20:34 <noonedeadpunk> Um, not sure. I usually jsut google that or check sphinx docs
15:20:53 <NeilHanlon> i've only ever learned markdown and fumble my way around the rest
15:21:09 <opendevreview> Merged openstack/ansible-hardening stable/zed: Update .gitreview for stable/zed  https://review.opendev.org/c/openstack/ansible-hardening/+/867362
15:24:48 <noonedeadpunk> I think tests repo can be merged only after branching of integrated one, right?
15:26:13 <jamesdenton> I am targeting this doc: https://docs.openstack.org/openstack-ansible/latest/reference/architecture/container-networking.html, and will have a new one for baremetal networking (no LXC). Also will be targeting this one: https://docs.openstack.org/project-deploy-guide/openstack-ansible/latest/targethosts.html. The os_neutron repo might benefit from diagrams, too, as i don't think we have any.
15:26:28 <jamesdenton> but if there's something i've missed or you think could be updated, let me know
15:28:56 <noonedeadpunk> https://docs.openstack.org/openstack-ansible/latest/user/network-arch/example.html ? :)
15:29:34 <jrosser> https://docs.openstack.org/openstack-ansible/latest/user/prod/provnet_groups.html
15:29:53 <noonedeadpunk> plenty of stuff we need to update/review tbh
15:30:26 <jrosser> https://docs.openstack.org/openstack-ansible/latest/user/prod/example.html
15:30:47 <jamesdenton> yes yes
15:30:49 <jamesdenton> i'll open them all and try to knock them out
15:31:02 <noonedeadpunk> I'm not saying you should do that alone :)
15:31:15 <jamesdenton> i do think https://docs.openstack.org/openstack-ansible/latest/user/prod/example.html could be broken up per supported driver (lxb,ovs,ovn)
15:31:17 <opendevreview> Merged openstack/openstack-ansible-os_keystone stable/zed: Update TOX_CONSTRAINTS_FILE for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_keystone/+/867452
15:31:22 <jamesdenton> sure, of course, noonedeadpunk
15:31:27 <noonedeadpunk> I'd say deploy-guide and some arch might be good for start
15:31:37 <opendevreview> Merged openstack/openstack-ansible-os_swift stable/zed: Update TOX_CONSTRAINTS_FILE for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_swift/+/867485
15:31:53 <opendevreview> Merged openstack/openstack-ansible-os_nova stable/zed: Update TOX_CONSTRAINTS_FILE for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_nova/+/867469
15:32:07 <opendevreview> Merged openstack/openstack-ansible-os_rally stable/zed: Update TOX_CONSTRAINTS_FILE for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_rally/+/867477
15:32:13 <noonedeadpunk> at least it mentions rsyslog that's dead now
15:32:24 <opendevreview> Merged openstack/openstack-ansible-openstack_hosts stable/zed: Update TOX_CONSTRAINTS_FILE for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-openstack_hosts/+/867410
15:32:25 <opendevreview> Merged openstack/openstack-ansible-os_blazar stable/zed: Update TOX_CONSTRAINTS_FILE for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_blazar/+/867426
15:32:34 <opendevreview> Merged openstack/openstack-ansible-repo_server stable/zed: Update TOX_CONSTRAINTS_FILE for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-repo_server/+/867504
15:32:56 <opendevreview> Merged openstack/openstack-ansible-os_heat stable/zed: Update TOX_CONSTRAINTS_FILE for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_heat/+/867444
15:33:15 <jamesdenton> i've got stuff in motion that i will wrap up today, then come back to deploy guide
15:34:04 <opendevreview> Merged openstack/openstack-ansible-os_cloudkitty stable/zed: Update TOX_CONSTRAINTS_FILE for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_cloudkitty/+/867434
15:35:04 <opendevreview> Merged openstack/openstack-ansible-os_senlin stable/zed: Update TOX_CONSTRAINTS_FILE for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_senlin/+/867482
15:35:14 <noonedeadpunk> btw, does anyone plan to be on next summit in Canada?
15:35:17 <opendevreview> Merged openstack/openstack-ansible-os_designate stable/zed: Update TOX_CONSTRAINTS_FILE for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_designate/+/867437
15:35:21 <opendevreview> Merged openstack/openstack-ansible-os_cinder stable/zed: Update TOX_CONSTRAINTS_FILE for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_cinder/+/867431
15:36:06 <opendevreview> Merged openstack/openstack-ansible-os_mistral stable/zed: Update TOX_CONSTRAINTS_FILE for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_mistral/+/867462
15:36:24 <opendevreview> Merged openstack/openstack-ansible-rabbitmq_server stable/zed: Update TOX_CONSTRAINTS_FILE for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-rabbitmq_server/+/867501
15:37:36 <jamesdenton> i am making arrangements to be there
15:38:29 <opendevreview> Merged openstack/openstack-ansible-os_masakari stable/zed: Update TOX_CONSTRAINTS_FILE for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_masakari/+/867459
15:38:38 <noonedeadpunk> As I was going to signup for project onboarding forum and I guess it should be possible to add co-speakers there
15:39:01 <opendevreview> Merged openstack/openstack-ansible-os_placement stable/zed: Update TOX_CONSTRAINTS_FILE for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_placement/+/867474
15:39:37 <noonedeadpunk> I'm making arrangements as well, but in the end I'm not sure about result, as first need visa, and second it might be tough for me travel outside of EU by summer - actually dunno what will be and where I will be on summer
15:40:21 <jamesdenton> understandable
15:40:44 <opendevreview> Merged openstack/openstack-ansible-os_ironic stable/zed: Update TOX_CONSTRAINTS_FILE for stable/zed  https://review.opendev.org/c/openstack/openstack-ansible-os_ironic/+/867449
15:40:45 <opendevreview> Merged openstack/openstack-ansible-os_ironic stable/zed: Updated from OpenStack Ansible Tests  https://review.opendev.org/c/openstack/openstack-ansible-os_ironic/+/867509
15:41:38 <noonedeadpunk> So would be great if someone wants to be signed up as well for the project onboarding and is going to be on site
15:42:07 <jamesdenton> i'm happy to help you
15:42:13 <noonedeadpunk> sweet!
15:42:37 <noonedeadpunk> thanks!
15:42:52 <jamesdenton> sure :)
15:43:24 <jamesdenton> thoughts on br-vxlan vs br-overlay?
15:43:53 <jamesdenton> seems br-vxlan sort of pigeon-holes us to vxlan when things like geneve+ are available
15:45:01 <damiandabrowski> i think you're right
15:45:05 <noonedeadpunk> yup, true
15:45:50 <jrosser> we also use `tunnel` in some places
15:46:13 <jamesdenton> br-tunnel?
15:46:21 <jamesdenton> or just tunnel vs overlay
15:47:04 <jrosser> like here https://github.com/openstack/openstack-ansible/blob/6f33665bd3bcc97a68537d0eb66b3cd6b51229de/etc/openstack_deploy/openstack_user_config.yml.aio.j2#L13
15:47:21 <jamesdenton> ahh yes
15:47:37 <jrosser> we should probably have just the one word for it :)
15:47:41 <jamesdenton> true
15:47:48 <jrosser> don't really mind which tbh
15:47:54 <noonedeadpunk> me neither
15:48:01 <jamesdenton> ok, i'll flip a coin :D
15:48:17 <jamesdenton> tunnel may be better, as to not change cidr_networks
15:48:28 <jamesdenton> i'll try to add notes that reference the old naming
15:48:35 <jrosser> yeah i was just wondering what would happen to the inventory if that changed
15:48:54 <jamesdenton> prob best just to avoid that
15:49:14 <noonedeadpunk> ++
15:52:20 <noonedeadpunk> ok, sweet. I will continue with branching integrated repo and releasing
15:52:47 <jamesdenton> is it too late to shoehorn the OVN octavia provider driver in?
15:52:57 <noonedeadpunk> It is :D
15:53:15 <jamesdenton> alright. AA it is
15:53:33 <noonedeadpunk> I was looking at it. But it's not capable of L7 iirc?
15:53:47 <jamesdenton> it's not, at least not right now
15:54:54 <noonedeadpunk> I think we're also missing AZ deployment for OVN
15:55:26 <jamesdenton> yes, i think you're right
15:55:32 <noonedeadpunk> there was some DNM patch, but it was quite far from what needs to be done
15:56:16 <mgariepy> https://review.opendev.org/c/openstack/openstack-ansible-os_neutron/+/858271
15:56:17 <jamesdenton> the configuration seems pretty straightforward, but we don't have a way to change ovn-cms-options
15:56:17 <mgariepy> this one.
15:56:42 <noonedeadpunk> yup
15:57:03 <mgariepy> sorry i was busy somewhere else :D haha
15:57:30 <jamesdenton> another issue for another time
15:58:46 <noonedeadpunk> yeah, but thinking about it make me sad actually, as I wasn't able to see a neat way to implement that
15:59:04 <noonedeadpunk> but anyway
16:00:03 <noonedeadpunk> #endmeeting