#openstack-ansible: openstack_ansible_meeting

Meeting started by noonedeadpunk at 14:59:39 UTC (full logs).

Meeting summary

  1. rollcall (noonedeadpunk, 14:59:48)
  2. bug triage (noonedeadpunk, 15:01:28)
    1. https://bugs.launchpad.net/openstack-ansible/+bug/2036421 (noonedeadpunk, 15:02:56)
    2. https://bugs.launchpad.net/openstack-ansible/+bug/2037554 (noonedeadpunk, 15:08:29)
    3. https://bugs.launchpad.net/osops/+bug/2038315 (ayush, 15:12:45)
    4. https://bugs.launchpad.net/openstack-ansible/+bug/2038315 (noonedeadpunk, 15:16:23)
    5. https://github.com/ansible-collections/ansible.netcommon/issues/562 (NeilHanlon, 15:21:18)
    6. https://galaxy.ansible.com/ui/repo/published/ansible/netcommon/ (noonedeadpunk, 15:22:26)
    7. https://github.com/ansible/awx/issues/14496 (NeilHanlon, 15:22:57)
    8. https://bugs.launchpad.net/openstack-ansible/+bug/2037649 (noonedeadpunk, 15:27:05)
    9. https://forum.ansible.com/t/awx-cannot-download-collections-roles-from-the-new-galaxy/1251/4?u=neil (NeilHanlon, 15:27:08)

  3. office hours (noonedeadpunk, 15:30:18)
    1. ACTION: noonedeadpunk book PTG slots (noonedeadpunk, 15:31:48)
    2. ACTION: noonedeadpunk propose patch to track 2023.2 (noonedeadpunk, 15:32:03)
    3. https://etherpad.opendev.org/p/osa-bobcat-ptg (noonedeadpunk, 15:34:35)
    4. https://review.opendev.org/q/topic:osa%252Fopenstack_resources (noonedeadpunk, 15:35:26)
    5. https://composes.stream.centos.org/stream-10/ (NeilHanlon, 15:37:58)


Meeting ended at 15:53:17 UTC (full logs).

Action items

  1. noonedeadpunk book PTG slots
  2. noonedeadpunk propose patch to track 2023.2


Action items, by person

  1. noonedeadpunk
    1. noonedeadpunk book PTG slots
    2. noonedeadpunk propose patch to track 2023.2


People present (lines said)

  1. noonedeadpunk (102)
  2. NeilHanlon (34)
  3. jrosser (21)
  4. ayush (4)
  5. opendevmeet (3)
  6. mgariepy (2)
  7. damiandabrowski (1)
  8. openstack-ansib (1)


Generated by MeetBot 0.1.4.