#openstack-chef: openstack-chef

Meeting started by j^2 at 20:00:46 UTC (full logs).

Meeting summary

  1. General Discussion (j^2, 20:02:25)
  2. moving IRC meeting to friday (j^2, 20:04:32)
  3. the gate jobs for both master and stable (j^2, 20:09:52)
    1. mattray suggests we don’t conflict with the #chef-hacking meeting (j^2, 20:11:22)
    2. our current gates cover all the branches which could break stable branches (j^2, 20:14:37)
    3. ACTION: markvan will write up a spec to split the branches gating jumps into master and stable (j^2, 20:16:08)

  4. General Discussion/General Questions or Concerns (j^2, 20:21:57)
    1. update the .sample once a release and put a note in the generated one to check there for all the options, that would only really apply to the major conf files, as most of the others are fairly small and don't change much. (j^2, 20:31:56)

  5. Versioning spec (j^2, 20:40:33)
    1. https://review.openstack.org/#/c/110763/ is still the review? (j^2, 20:41:55)
    2. https://review.openstack.org/#/c/110728/ is the Versioning one. (markvan, 20:42:39)
    3. https://review.openstack.org/#/c/110728/ is the Versioning spec review (j^2, 20:43:47)
    4. http://eavesdrop.openstack.org/irclogs/%23openstack-chef/ (j^2, 20:47:29)

  6. VPN spec (j^2, 20:52:10)
    1. VPN spec https://review.openstack.org/#/c/111145/ Please review if interested (markvan, 20:53:47)

  7. integration testing (j^2, 20:57:23)
    1. ACTION: j^2 should ping the RS guys about the slaved jenkins machines (j^2, 20:59:41)


Meeting ended at 21:08:23 UTC (full logs).

Action items

  1. markvan will write up a spec to split the branches gating jumps into master and stable
  2. j^2 should ping the RS guys about the slaved jenkins machines


Action items, by person

  1. j^2
    1. j^2 should ping the RS guys about the slaved jenkins machines
  2. markvan
    1. markvan will write up a spec to split the branches gating jumps into master and stable


People present (lines said)

  1. j^2 (81)
  2. markvan (45)
  3. carlp (14)
  4. openstack (4)
  5. openstackgerrit (3)
  6. xmltok (3)
  7. os-chef-bot (1)
  8. [d__d] (1)
  9. mattray (1)


Generated by MeetBot 0.1.4.