#openstack-chef: openstack-chef

Meeting started by j^2 at 15:30:00 UTC (full logs).

Meeting summary

    1. ACTION: find a way to get markvan a beer (j^2, 15:30:55)

  1. General Discussion (j^2, 15:32:42)
    1. https://review.openstack.org/#/c/118425/ a simple example of rebasing issue (j^2, 15:46:20)
    2. just for clarification later: https://review.openstack.org/#/c/118425/1..2/CHANGELOG.md (markvan, 15:53:24)
    3. ACTION: jklare will do some research and report back on the git rebase (j^2, 15:54:23)

  2. gates (j^2, 15:57:57)
  3. General Discussion Part Deux (j^2, 16:08:00)
    1. ACTION: markvan will create spec for bump to Chef 11.16 (markvan, 16:15:42)


Meeting ended at 16:23:09 UTC (full logs).

Action items

  1. find a way to get markvan a beer
  2. jklare will do some research and report back on the git rebase
  3. markvan will create spec for bump to Chef 11.16


Action items, by person

  1. jklare
    1. jklare will do some research and report back on the git rebase
  2. markvan
    1. find a way to get markvan a beer
    2. markvan will create spec for bump to Chef 11.16


People present (lines said)

  1. j^2 (60)
  2. markvan (31)
  3. jklare (11)
  4. j^2` (5)
  5. openstack (4)
  6. os-chef-bot (2)
  7. brimstone (1)
  8. openstackgerrit (1)


Generated by MeetBot 0.1.4.