15:31:07 <markvan_> #startmeeting openstack-chef
15:31:08 <openstack> Meeting started Mon Oct 20 15:31:07 2014 UTC and is due to finish in 60 minutes.  The chair is markvan_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:31:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:31:12 <openstack> The meeting name has been set to 'openstack_chef'
15:31:50 <markvan_> Hello all, time for our Monday meeting.  I'm using IRC instead of hangouts today.
15:32:05 <markvan_> #action list
15:32:52 <markvan_> os-chef-bot: task list
15:32:52 <os-chef-bot> #1 - markvan look up git change log
15:32:52 <os-chef-bot> #2 - j^2 look up how to standardize email maintaining like openstack
15:34:06 <markvan_> os-chef-bot: task
15:34:13 <markvan_> os-chef-bot: task list help
15:34:13 <os-chef-bot> #1 - markvan look up git change log
15:34:13 <os-chef-bot> #2 - j^2 look up how to standardize email maintaining like openstack
15:34:21 <markvan_> os-chef-bot: task help
15:35:30 <markvan_> Well for #1, I've been looking into removing our Changelogs and replacing them with highlevel notes in the Readme about big release to release type changes.  Seems to be what base openstack does.
15:36:08 <markvan_> for #2, we had a set of patches go in that cleaned up all the metadata files with consistent emails.  DONE.
15:36:49 <markvan_> #action   task #2 is done, remove it from list.
15:37:06 <markvan_> #topic open discussion
15:37:37 <markvan_> Anything someone would like to discuss?
15:44:28 <markvan_> os-chef-bot: task delete #2
15:44:28 <os-chef-bot> Task deleted: #2 - j^2 look up how to standardize email maintaining like openstack
15:48:09 <markvan_> #topic core items
15:48:19 <markvan_> @core any topic to discuss?
15:48:19 <os-chef-bot> @core any topic to discuss?
15:48:56 <markvan_> I have been looking into the Rake infra changes, and should be able to get a patch set up this week on starting to use that.
15:54:27 <openstackgerrit> A change was merged to stackforge/openstack-chef-repo: Fix syntax error in zero-demo environment file  https://review.openstack.org/129518
15:54:34 <openstackgerrit> A change was merged to stackforge/openstack-chef-repo: Rename zero_demo Chef environment to zero-demo  https://review.openstack.org/129522
15:54:49 <markvan_> #endmeeting