#openstack-chef: openstack-chef

Meeting started by j^2 at 15:30:14 UTC (full logs).

Meeting summary

  1. ssl in the dashboard cookbook (j^2, 15:35:13)
    1. ACTION: libsysguy will start a blueprint for the inital mapping of gettting the ssl_cert cookbook in dashboard (j^2, 15:43:55)

  2. infra change (j^2, 15:46:57)
    1. https://review.openstack.org/#/c/137134/ (markvan, 15:47:07)

  3. client-cookbook (j^2, 15:57:51)
    1. https://review.openstack.org/#/c/126365/ (j^2, 15:58:30)

  4. General Discussion (j^2, 16:15:51)
    1. https://github.com/stevendanna/cookbook-r/blob/master/providers/package.rb (j^2, 16:27:18)


Meeting ended at 16:30:19 UTC (full logs).

Action items

  1. libsysguy will start a blueprint for the inital mapping of gettting the ssl_cert cookbook in dashboard


Action items, by person

  1. libsysguy
    1. libsysguy will start a blueprint for the inital mapping of gettting the ssl_cert cookbook in dashboard


People present (lines said)

  1. j^2 (92)
  2. markvan (31)
  3. libsysguy (25)
  4. jklare (21)
  5. openstack (3)
  6. os-chef-bot (1)
  7. openstackgerrit (1)


Generated by MeetBot 0.1.4.