#openstack-chef: openstack-chef

Meeting started by j^2 at 15:31:26 UTC (full logs).

Meeting summary

  1. Testing-framework (j^2, 15:32:55)
    1. https://github.com/jjasghar/chef-openstack-testing-stack/blob/master/Rakefile (j^2, 15:33:11)

  2. General Discussion (j^2, 15:39:22)
  3. bare-metal-enablement (j^2, 15:41:38)
    1. https://wiki.openstack.org/wiki/Chef/Contributing/NewCookbook (wenchma, 15:46:51)
    2. https://review.openstack.org/#/c/140983/ (wenchma, 15:48:56)
    3. https://review.openstack.org/#/c/140983/ (j^2, 15:49:24)

  4. Neutron Cookbook (j^2, 15:53:43)
    1. https://github.com/jjasghar/chef-openstack-testing-stack/blob/master/environments/vagrant-multi-neutron.json#L44 (j^2, 15:57:06)
    2. ACTION: review the spec https://review.openstack.org/#/c/140983/ (wenchma, 16:04:28)
    3. https://github.com/stackforge/cookbook-openstack-network/blob/master/recipes/common.rb (j^2, 16:10:51)
    4. https://github.com/stackforge/cookbook-openstack-network/blob/master/recipes/common.rb#L236-L421 (libsysguy, 16:11:51)
    5. https://github.com/stackforge/cookbook-openstack-network/blob/master/recipes/common.rb#L236-L445 (j^2, 16:11:54)

  5. General Discussion (j^2, 16:26:04)
  6. new blueprints/specs (j^2, 16:27:09)
    1. https://launchpad.net/openstack-chef (j^2, 16:34:36)


Meeting ended at 16:42:23 UTC (full logs).

Action items

  1. review the spec https://review.openstack.org/#/c/140983/


Action items, by person

  1. openstack
    1. review the spec https://review.openstack.org/#/c/140983/


People present (lines said)

  1. j^2 (82)
  2. libsysguy (54)
  3. markvan (23)
  4. wenchma (20)
  5. openstack (3)


Generated by MeetBot 0.1.4.