23:06:16 <reed> #startmeeting openstack-community
23:06:17 <openstack> Meeting started Wed Jul 10 23:06:16 2013 UTC. The chair is reed. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:06:18 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
23:06:20 <openstack> The meeting name has been set to 'openstack_community'
23:06:41 <reed> #topic Ask in Chinese
23:07:11 <reed> I talked to Evgeny and basically he's done with the implementation of haystack support and the lucene/solr search engine
23:07:28 <reed> the UI translation in Chinese is 59% done
23:07:35 <fifieldt> the HK group has been testing too: http://ask-staging.openstack.org/zh/questions/
23:07:39 <fifieldt> they talked about it on their ML
23:07:50 <fifieldt> there was no immediate "this is crap" response, so I assume it is good :)
23:08:10 <reed> we've agreed that he's going to work on setting up the staging server with the askopenstack-theme
23:08:39 <reed> so we can complete come to agree on how to implement the language switch menu
23:08:45 <fifieldt> cool
23:09:06 <reed> after that we'll set a roadmap and deadlines to go in production
23:09:23 <fifieldt> yup
23:09:26 <reed> I think that even if the GUI is not 100% translated we should still upgrade the server and get started
23:09:32 <fifieldt> sure, yes
23:09:34 <reed> that will motivate more translations and contributions
23:09:41 <fifieldt> I presume it's easy to update the translations once it's live?>
23:09:47 <fifieldt> i.e. no downtime required to do this?
23:09:58 <reed> we'll need to provide documentation for how to translate
23:10:14 <reed> fifieldt, good question, I'll ask him
23:10:21 <fifieldt> I18N can discuss this at their meeting today
23:10:24 <fifieldt> I'll add it to the agenda
23:10:47 <reed> #action reed to ask Evgeny about the uprade of translations in askbot: do they need downtime?
23:11:13 <fifieldt> #action fifieldt to dicuss translation of ask at I18N meeting
23:11:25 <reed> i'm still not sure this should be a task for openstack i18n
23:11:39 <fifieldt> why not?
23:12:05 <reed> I am not sure it's a priority for them
23:12:17 <fifieldt> all the more reason to discuss and find out :)
23:12:23 <reed> while they have the expertise, they have other priorities I believe
23:12:35 <fifieldt> I18N is the group to discuss priorities for translation
23:12:36 <reed> ok, as long as they know we can ask other groups to help out
23:13:02 <reed> i guess you're right, we can grow that group
23:13:47 <reed> anything else for Ask in Chinese?
23:13:55 <fifieldt> not from me
23:14:19 <reed> #topic Ask OpenStack
23:15:19 <reed> #link https://wiki.openstack.org/wiki/Community/AskModerators
23:15:42 <reed> I wrote that guide to help moderators
23:15:56 <reed> it probably should go somewhere on the ask site
23:16:00 <fifieldt> you want to make that linked from ask somewhere, I guess?
23:16:02 <fifieldt> yeah
23:16:08 <fifieldt> linked from FAQ?
23:16:14 <fifieldt> or content in FAQ/another page?
23:16:22 <reed> I think the easiest fix is to add the link in the footer
23:16:46 <reed> I don't know if/how to create pages on Ask
23:16:59 <fifieldt> my feeling is it isn't easy
23:17:15 <reed> #action reed to find a way to add a link to wiki AskModerators from Ask.openstack.org
23:18:02 <reed> for the existing bugs, I've asked Evgeny to look into them and give comments. He's promised to do it tomorrow
23:18:07 <fifieldt> cool
23:18:11 <fifieldt> fingers crossed
23:18:16 <reed> yeah
23:18:24 <reed> other topics?
23:18:39 <fifieldt> um - satellite events pre/post summit
23:18:53 <fifieldt> I guess I just need to email the community ML as you said :)
23:18:58 <reed> #topic satellite events pre/post HK summit
23:19:11 <fifieldt> so the idea is to get some events happening pre/post summit
23:19:23 <fifieldt> around asia, since we have awesome people in the area
23:19:44 <reed> the idea is to use the presence of many people in the APEC area for the summit and have events in the area before or after the summit
23:19:50 <reed> doh
23:19:51 <fifieldt> got it
23:19:52 <fifieldt> ya
23:19:59 <reed> you typed faster :)
23:20:10 <fifieldt> but less eloquently
23:20:40 <sarob> he dropped
23:20:45 <fifieldt> the idea is that, if the local UGs (or in the absence of a UG, perhaps we can arrange something) organise a meet we should work to try and facilitate people getting there
23:21:00 <fifieldt> sarob, that's my cell phone - which I'll have to switch to in ~10mins
23:21:09 <sarob> right sorry :)
23:21:16 <reed> we need to act fast, get APEC groups to organise something
23:21:25 <fifieldt> yes, you are totally right
23:21:28 <fifieldt> fast action is needed
23:21:31 <reed> people will need to finalize their tickets like... yesterday
23:21:36 <fifieldt> yeah
23:21:40 <reed> like me :)
23:21:44 <sarob> are we going to have overlapping events?
23:21:46 <fifieldt> mmm, I need to do that too
23:21:56 <fifieldt> I think that's another discussion sarob :)
23:22:16 <fifieldt> related to the remote participation emails on the ML
23:22:22 <fifieldt> these events are pre or post
23:22:25 <reed> sarob, no, the idea is that, for example, since Jonathan will be in HK maybe after the summit he can fly to Shanghai and talk there on his way back
23:22:35 <sarob> ahh, right
23:22:58 <reed> maybe sarob can stop in Tokio on his way back :)
23:22:59 <fifieldt> reed, my feeling is it might be easier to suggest people do return flights from HKG to the asian destination
23:23:09 <fifieldt> rather than trying to change the long haul flight
23:23:20 <fifieldt> it separates the trip purpose and might end up cheaper
23:23:40 <reed> fifieldt, I have tricked air fares in the past ...
23:23:50 <fifieldt> 'course
23:24:14 <reed> an open jaw ticket is very expensive but changing the origin of the return flight is cheap
23:24:57 <fifieldt> however, what happens if Company X is paying for Employee to get to the summit, but Foundation is paying to get to this related event ? :)
23:24:58 <reed> so you buy SFO - HK - SFO then after you do the first SFO - HK you change and do Shanghai to SFO for maybe $200
23:25:07 <fifieldt> it becomes challenging to separate that
23:25:34 <reed> fifieldt, indeed... are you sure you want to get in the middle of that though?
23:26:17 <fifieldt> I'm not sure. I worry that high quality people will struggle with their companies to get to such events ...
23:26:49 <reed> managing that sort of logistics is a huge effort
23:27:14 <fifieldt> so, we get the local UGs to manage it
23:27:23 <fifieldt> for the speakers coming to their dest
23:27:36 <reed> that's what I would suggest to do...
23:27:45 <sarob> thats how we do it now
23:28:08 <fifieldt> yup, though keep in mind this doesn't work for: Malaysia, Phillipines, and a couple of others :)
23:28:11 <sarob> getting the word out as well
23:28:14 <reed> unless you think we have the manpower to manage local events, too... while we setup the summit
23:28:25 <fifieldt> that was never the plan reed :)
23:28:43 <sarob> marketing would love to take that on ;)
23:29:17 <fifieldt> I need to go - will be in the elevator for the next few minutes
23:29:23 <reed> i'd say lets shoot the email to the list and see what response we get
23:29:35 <fifieldt> action me :D
23:30:28 <reed> #action fifieldt to send an email to the community list to gauge the interest in the APEC communities to host pre/post summit events
23:30:41 <sarob> me wants to speak on https://blueprints.launchpad.net/openstack-community/+spec/how-to-participate
23:31:03 <reed> #topic How to Participate in the Foundation workflow
23:31:15 <reed> floor is yours
23:31:35 <sarob> so we talked about your focus on getting
23:31:47 <sarob> the user group org tools
23:32:05 <sarob> centralized and some goodness of automation going
23:32:57 <sarob> this is about the next step of creating a new user / new corporation
23:33:20 <sarob> tool that would be an improved im new what do i do
23:33:21 <reed> yep, I'm discussing the contract with the developers of the portal, hopefully will be able to report next week
23:33:40 <fifieldt3> hi
23:33:46 <sarob> do you think we could make this phase 2 or 3
23:34:01 <reed> sarob, phase 2 of the user group portal?
23:34:10 <fifieldt3> latency on 4g is worse than 3g :)
23:34:18 <sarob> i thinking it would feed new user into the user group portal
23:34:37 <sarob> as new user hits the site
23:34:50 <sarob> he uses this tool
23:35:01 <reed> sarob, if I understand correctly the blueprint is about a navigation path from openstack.org to having a role in the community
23:35:15 <sarob> right
23:35:18 <reed> be it a developer or a corporation as a sponsor or a user... etc
23:35:35 <sarob> from a series of questions, like a list of checkoffs
23:35:48 <sarob> they would be saved in their profile
23:35:51 <reed> we've set up time as staff to redo the openstack.org/start page with something like that
23:36:03 <sarob> cool
23:36:10 <fifieldt3> yeah, fun
23:36:18 <reed> well... not as sophisticated though :)
23:36:27 <sarob> baby steps
23:36:33 <reed> we're starting to think of the community as a funnel
23:36:48 <sarob> my thinking exactly
23:37:04 <reed> or better, we always thought about that but we're building tools and measurement points now
23:37:16 <sarob> why i want to train peoples that show up to the user group meetings
23:37:41 <fifieldt3> ABE :)
23:38:01 <reed> fifieldt3, you missed C and D :)
23:38:02 <sarob> i still have the participation table on my plate
23:38:17 <fifieldt3> reed: Always Be Educating :)
23:38:27 * reed ignorant
23:38:42 <reed> too many TLA
23:38:43 * sarob thinking deeply
23:39:11 <sarob> okay im good
23:39:23 <reed> sarob, the blueprint also fits well with the idea of mentors that I and Anne talked about
23:39:35 <sarob> which one?
23:39:47 <reed> to have mentors for new comers in the community
23:39:53 <reed> for all kind of roles
23:39:54 <sarob> ahh, right
23:40:07 <sarob> that would be a cool name for the tool
23:40:12 <sarob> openstack mentor
23:40:28 <sarob> handholding you to knowledge
23:40:52 * sarob got dizzy and fell down
23:40:52 <reed> it's a huge task...
23:41:18 <sarob> that why they pay you the big bucks :)
23:41:19 <reed> nati_ueno, you there?
23:41:38 <fifieldt3> yeah, I've mentored a few ppl to ATC ... it takes work ... challenging to scale
23:41:50 <reed> sarob, I was not complaining, meant to say that it needs proper allocation of time/resources
23:41:51 <nati_ueno> reed: what's up?
23:41:58 <fifieldt3> Problem based learning worked well for that
23:42:07 <reed> nati_ueno, can you make me an admin of the trystack facebook group please?
23:42:12 <sarob> understood
23:42:23 <fifieldt3> oh, can I get one too? :)
23:42:37 <fifieldt3> sarob: coding dojo style
23:42:43 <nati_ueno> reed: may I ask your name? and purpose?
23:42:53 <reed> nati_ueno, Stefano Maffulli
23:43:05 <nati_ueno> reed: ah, you are stef!
23:43:14 * fifieldt3 is walking down the street
23:43:23 <nati_ueno> reed: could you send me your facebook page?
23:43:24 <reed> nati_ueno, I am :) I and Tom are going to publish a survey there
23:43:36 <fifieldt3> hi nati
23:43:43 <nati_ueno> fifieldt3: <-- Tom?
23:43:46 <fifieldt3> ya
23:43:49 <nati_ueno> kk
23:43:54 <reed> nati_ueno, https://www.facebook.com/smaffulli
23:44:01 <nati_ueno> ok
23:44:39 <fifieldt3> reed - give nati a link to survey for feedback?
23:45:35 * reed looking for link
23:45:45 <fifieldt3> silly gdoc
23:45:50 <nati_ueno> fifieldt3: could you share your facebook account?
23:45:51 <reed> nati_ueno, https://docs.google.com/a/openstack.org/forms/d/1e04M_WzH0iu9sD8ZSRRD9DW0gY7wfbYheQZdkVdIOtI/viewform
23:46:05 <fifieldt3> nati i am on your friend list iirc
23:46:16 <fifieldt3> i am on cell phone right now
23:46:25 <fifieldt3> so can't link eadily
23:46:48 <fifieldt3> my ketai isn't so advamced
23:47:24 <nati_ueno> reed: fifieldt3: you are now also trystack admins!
23:47:27 <reed> I can make Tom an admin
23:47:34 <reed> sweet, thanks nati_ueno
23:47:42 <nati_ueno> welcome trystack admins!
23:47:49 <fifieldt3> thanks nati!
23:47:50 <reed> nati_ueno, let us know what you think of the questions on the survey
23:48:26 <reed> I don't add friends though, so don't take it personally :)
23:48:26 <nati_ueno> reed: could you give me permission
23:48:46 <reed> try again
23:49:23 <sarob> isnt there an irc script for facebook?
23:49:37 * sarob so complicated
23:49:44 <fifieldt3> mmmm?
23:50:06 <nati_ueno> reed: you may use ask question function in the facebook group
23:50:33 <fifieldt3> too basic imo
23:50:40 <nati_ueno> kk
23:51:20 <reed> nati_ueno, I'm not a big facebook user, I have no idea what that does...
23:51:44 <reed> i'm trying to understand if there is any way to get reports from users, who they are, where they live... some stats on the group
23:52:13 * fifieldt3 has to go sooon
23:52:16 <nati_ueno> reed: there is button 'ask questions' on the comment box,
23:52:35 <reed> i gotta go too
23:52:50 <nati_ueno> kk TL guys!
23:52:52 <reed> nati_ueno, I'll look into the help and see if it helps using it
23:52:55 <sarob> cheers
23:53:02 <reed> especially if there is any reporting capability
23:53:10 <reed> let's close the meeting
23:53:22 <nati_ueno> Good day
23:53:23 <reed> #endmeeting