15:10:56 <zhipeng> #startmeeting openstack-cyborg
15:10:57 <openstack> Meeting started Wed Apr 26 15:10:56 2017 UTC and is due to finish in 60 minutes. The chair is zhipeng. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:10:59 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:11:02 <openstack> The meeting name has been set to 'openstack_cyborg'
15:11:16 <NokMikeR> #info Michael Rooke, Nokia
15:11:39 <zhipeng> #info Howard Huang, Huawei
15:13:23 <zhipeng> #topic BP discussion
15:25:49 <_gryf> I've tried to answer all the comments on my queue
15:26:04 <_gryf> if there was anything which is need my attention, just ping me
15:26:40 <_gryf> still there is nothing in my bp, except crushil comments
15:27:20 <zhipeng> _gryf thx man, I think I'm the one that is behind the schedule the most
15:27:33 <zhipeng> I will try to address your comments in the api spec before the end of this week
15:27:37 <zhipeng> to move things along
15:27:50 <zhipeng> do we have any spec that we think is LGTM ?
15:28:00 <zhipeng> justin's agent one ?
15:28:21 <_gryf> more or less
15:29:02 <_gryf> probably we'll update that bp if needed during implementation
15:29:12 <zhipeng> _gryf good thinking
15:29:35 <zhipeng> I think next week we could look to freeze yours, justin's and crushil's spec
15:31:32 <zhipeng> from the bottom of my heart really appreciate you guys's work
15:31:45 <zhipeng> it has been amazing to see your comments
15:33:01 <zhipeng> #topic DB spec problem
15:33:30 <zhipeng> so let's switch to another problem, as I mentioned in the last meeting, Mellanox team withdrew from the DB spec
15:33:38 <zhipeng> any ideas how should we move on that topic ?
15:34:55 * _gryf have no idea
15:36:23 <zhipeng> my thinking was to take it over and grab some of the nasca design Mellanox introduced before
15:36:33 <zhipeng> or shall we start from ground on that ?
15:38:02 * _gryf have to look closer at that design
15:40:40 <zhipeng> okey i think I will try to split the nasca part out first, and put it into the sandbox
15:40:50 <zhipeng> for references of the design
15:41:53 <zhipeng> #action Howard to split out the nasca code for the sandbox, and left out the DB spec for the moment
15:45:30 <zhipeng> #topic Boston Summit
15:45:58 <zhipeng> so first item, we have a session selected at the Boston Summit
15:46:27 <zhipeng> goldenfri jkilpatr and me are the co-presenters and we are working on the slide now
15:46:51 <zhipeng> will send out to the team for a broader review once we have laid out a concrete ground
15:47:20 <zhipeng> another thing is that scientific wg has invited us to do lightening talks and short sessions
15:47:20 <_gryf> don't forget to drop the link to the recorded presentation :)
15:47:37 <zhipeng> _gryf no problem :)
15:48:18 <zhipeng> so if any of you guys will be at Boston, I would encourage you guys to present the lightening talks on behalf of the team
15:48:29 <zhipeng> crushil will you be at Boston
15:48:36 <crushil> zhipeng, No
15:48:39 <_gryf> I'm not be there
15:48:50 <NokMikeR> same here, not going.
15:48:58 <NokMikeR> There in spirit :)
15:49:12 <zhipeng> Okey :)
15:49:56 <zhipeng> anyways would love to have you guys to help introduce our work to the broader community
15:50:36 <zhipeng> #topic AoB
15:50:50 <zhipeng> floor are all yours
15:51:09 <_gryf> as a matter of fact, my division is focusing on different goals, so my involvement in openstack development dropped to 0
15:51:36 <NokMikeR> :(
15:53:19 <zhipeng> _gryf changed to k8s ?
15:53:35 <zhipeng> oh just remember another topic, k8s is starting to draft CDI
15:53:45 <zhipeng> which is strongly related to our work here
15:53:50 <zhipeng> shall we have a voice there ?
15:54:26 <_gryf> zhipeng, nope, I'll not be contributing to k8s (at least not at my work hours)
15:55:01 <zhipeng> _gryf understood. You are always welcomed as the brain here if you have time to work on any items :)
15:56:10 <_gryf> yeah… I'm still on ITC, so you can ping me, so I might be able to help
15:56:15 <_gryf> *IRC
15:56:36 <zhipeng> _gryf fantastic :)
16:03:27 <ttk2[m]> Ok so I looked at the nasca patch for like 30s but I don't think I understand what it's supposed to do exactly? Anyone mind going over it.
16:04:43 <zhipeng> ttk2[m] I think they basically developed a prototype that utilize the resource provider for accelerator provisioning
16:05:22 <ttk2[m]> Ah that sounds cool. I'll have to give it a try.
16:06:01 <zhipeng> yes, so the original plan was to have Mellanox team provide the DB design spec from their nasca proposal
16:06:29 <zhipeng> since Cyborg has a very similar requirement
16:06:36 <zhipeng> as far as I understand
16:08:47 <NokMikeR> sorry need to run, till next time.
16:09:00 <zhipeng> no problem Mike
16:09:19 <zhipeng> we are just running over the regular time as we always do :P
16:15:13 <_gryf> zhipeng, endmeeting?
16:15:48 <zhipeng> i'm not sure if Justin still got anything to share
16:16:38 <zhipeng> okey let me just end it now, in case my network breaks again :P
16:16:44 <zhipeng> thanks team for the discussion
16:16:48 <zhipeng> #endmeeting