#openstack-cyborg: openstack-cyborg

Meeting started by zhipeng at 15:03:31 UTC (full logs).

Meeting summary

  1. BP discussion (zhipeng, 15:04:29)
    1. https://wiki.openstack.org/wiki/Nova/pci_hotplug (jkilpatr, 15:17:14)
    2. https://pbs.twimg.com/media/DAAUxEWUAAAV6zA.jpg (zhipeng, 15:31:03)
    3. https://review.openstack.org/445814 (zhipeng, 15:33:31)
    4. ACTION: jkilpatr to post a reminder comment, the api spec patch is LGTM (zhipeng, 15:35:15)
    5. https://review.openstack.org/#/c/446091/ (zhipeng, 15:36:33)
    6. Jay Pipes suggest agent could directly interact with placement api, instead of going through conductor (zhipeng, 15:37:14)
    7. https://pbs.twimg.com/media/DAAUtyoUMAAXQXI.jpg (zhipeng, 15:37:30)
    8. AGREED: jkilpatr do a quick update on agent spec to reflect jaypipes comment, then the agent spec patch LGTM (zhipeng, 15:40:29)
    9. https://review.openstack.org/#/c/447257/ (zhipeng, 15:40:58)
    10. AGREED: crushil to update the driver spec to include the discovery interface, and jkilpatr update the agent spec to reflect the related operations, otherwise it is LGTM (zhipeng, 15:50:13)
    11. https://review.openstack.org/#/c/448228/ (zhipeng, 15:50:52)
    12. AGREED: set June 9th for a hard cut-off date for all the remaining spec, including cyborg-nova interaction (zhipeng, 16:01:47)
    13. https://review.openstack.org/#/c/463316/ (zhipeng, 16:02:14)
    14. AGREED: after some polishing, conductor spec LGTM this week (zhipeng, 16:04:08)
    15. https://review.openstack.org/#/c/461220/ (zhipeng, 16:04:34)
    16. AGREED: abandon the nacsa sandbox patch and directly submit it to a seperate repo (zhipeng, 16:22:31)

  2. CI discussion (zhipeng, 16:23:11)
  3. AoB (zhipeng, 16:26:09)


Meeting ended at 16:28:25 UTC (full logs).

Action items

  1. jkilpatr to post a reminder comment, the api spec patch is LGTM


Action items, by person

  1. jkilpatr
    1. jkilpatr to post a reminder comment, the api spec patch is LGTM


People present (lines said)

  1. zhipeng (140)
  2. jkilpatr (55)
  3. gryf (21)
  4. crushil (15)
  5. ttk2[m] (10)
  6. cdent (7)
  7. openstack (3)
  8. adreznec (2)


Generated by MeetBot 0.1.4.