#openstack-cyborg: openstack-cyborg

Meeting started by zhipeng at 14:54:20 UTC (full logs).

Meeting summary

  1. Official Project Application Status Report (zhipeng, 14:56:16)
    1. https://review.openstack.org/#/c/504940/ (zhipeng, 14:56:45)

  2. patch discussion: https://review.openstack.org/#/q/project:openstack/cyborg+status:open (zhipeng, 14:59:27)
    1. ACTION: jkilpatr and howard will be the prime on nova integration (zhipeng, 15:12:32)
    2. ACTION: crushil will be the prime on generic driver functioning for real backend (zhipeng, 15:12:56)
    3. https://review.openstack.org/498690 (zhipeng, 15:40:30)
    4. spdk driver spec (zhipeng, 15:40:37)

  3. AoB (zhipeng, 15:49:18)


Meeting ended at 16:01:28 UTC (full logs).

Action items

  1. jkilpatr and howard will be the prime on nova integration
  2. crushil will be the prime on generic driver functioning for real backend


Action items, by person

  1. jkilpatr
    1. jkilpatr and howard will be the prime on nova integration


People present (lines said)

  1. zhipeng (57)
  2. crushil_ (8)
  3. jkilpatr (8)
  4. openstack (3)


Generated by MeetBot 0.1.4.