#openstack-cyborg: openstack-cyborg

Meeting started by zhipeng at 15:01:50 UTC (full logs).

Meeting summary

  1. Roll Call (zhipeng, 15:02:04)
    1. Howard (zhipeng, 15:02:09)
    2. Michele (mpaolino, 15:02:31)
    3. Justin (jkilpatr, 15:08:02)
    4. RUshil (crushil, 15:10:14)

  2. Sydney Summit Initial Feedback Gathering (zhipeng, 15:10:57)
    1. https://www.youtube.com/watch?v=DXA0c62R4jI (zhipeng, 15:12:35)
    2. https://docs.google.com/presentation/d/1tERW4CVhyxNdX50AOPZRa44iPEhico8O_vQ0Ou75L80/edit?usp=sharing (zhipeng, 15:13:23)

  3. Placement-Cyborg Interaction Discussion (zhipeng, 15:19:12)
    1. AGREED: have weekly sprint video conf using team meeting timeslot starting Nov 15th (zhipeng, 15:53:29)

  4. AoB (zhipeng, 15:53:47)


Meeting ended at 15:58:59 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. zhipeng (96)
  2. jkilpatr (39)
  3. crushil (17)
  4. zhuli (6)
  5. openstack (3)
  6. mpaolino (2)


Generated by MeetBot 0.1.4.