#openstack-cyborg: openstack-cyborg

Meeting started by zhipeng at 15:03:03 UTC (full logs).

Meeting summary

  1. Roll Call (zhipeng, 15:03:32)
    1. Mike Rooke, Nokia. (NokMikeR, 15:03:40)
    2. Howard (zhipeng, 15:03:57)
    3. Justin (jkilpatr, 15:04:10)
    4. zhuli (zhuli, 15:06:47)

  2. Queens Dev Progress (zhipeng, 15:09:13)
    1. https://review.openstack.org/#/q/status:open+project:openstack/cyborg (zhipeng, 15:09:18)
    2. Li_Liu (Li_Liu, 15:09:38)
    3. FPGA data modeling (zhipeng, 15:10:04)
    4. https://review.openstack.org/526559 (zhipeng, 15:10:20)
    5. ACTION: landing fpga data modeling spec today (zhipeng, 15:15:12)
    6. zhuli's api/db patch (zhipeng, 15:15:27)
    7. https://review.openstack.org/527396 (zhipeng, 15:15:43)
    8. http://logs.openstack.org/96/527396/11/check/openstack-tox-pep8/185864a/job-output.txt.gz#_2018-01-13_18_12_47_975849 (zhuli, 15:31:07)
    9. http://logs.openstack.org/96/527396/11/check/openstack-tox-py27/7cf69da/job-output.txt.gz#_2018-01-13_18_08_40_533805 (zhuli, 15:31:18)
    10. crushil_'s generic driver (zhipeng_, 15:34:37)
    11. https://review.openstack.org/525057 (zhipeng_, 15:34:41)
    12. ACTION: land zhuli's pacth today (zhipeng_, 15:36:15)
    13. ACTION: start reviewing crushil_'s generic driver patch (zhipeng_, 15:36:31)
    14. ACTION: jkilpatr to start working on the cyborg-conductor report function (zhipeng_, 15:40:45)

  3. Xilinx SDAccel introduction (zhipeng, 15:45:29)
    1. https://www.xilinx.com/support/documentation/sw_manuals/xilinx2017_4/ug1164-sdaccel-platform-development.pdf (Dutch, 15:56:47)


Meeting ended at 16:14:13 UTC (full logs).

Action items

  1. landing fpga data modeling spec today
  2. land zhuli's pacth today
  3. start reviewing crushil_'s generic driver patch
  4. jkilpatr to start working on the cyborg-conductor report function


Action items, by person

  1. crushil_
    1. start reviewing crushil_'s generic driver patch
  2. jkilpatr
    1. jkilpatr to start working on the cyborg-conductor report function
  3. zhuli
    1. land zhuli's pacth today


People present (lines said)

  1. zhipeng (45)
  2. Dutch (21)
  3. zhipeng_ (17)
  4. zhuli (12)
  5. NokMikeR (11)
  6. jkilpatr (9)
  7. Li_Liu (5)
  8. openstack (3)
  9. Vipparthy (2)
  10. crushil_ (2)


Generated by MeetBot 0.1.4.