14:07:01 <zhipeng> #startmeeting openstack-cyborg
14:07:02 <openstack> Meeting started Wed Mar 14 14:07:01 2018 UTC and is due to finish in 60 minutes. The chair is zhipeng. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:07:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:07:05 <openstack> The meeting name has been set to 'openstack_cyborg'
14:07:17 <zhipeng> #topic Shaohe's PoC demo
14:09:27 <jaypipes> shaohe_feng_: you may want to close a few browser tabs ;)
14:11:03 <zhipeng> haha
14:26:18 <zhipeng> #link https://etherpad.openstack.org/p/cyborg-nova-poc
14:30:10 <Vipparthy> hi
14:33:30 <zhipeng> #link https://zoom.us/j/741227793
14:33:39 <zhipeng> for part starting around 10:40
14:35:02 <zhipeng> #info rename allocation to assignment (jay)
14:35:24 <zhipeng> #info cyborg agent does not need to do the allocation, nova sched already took care of that
14:36:08 <shaohe_feng_> https://etherpad.openstack.org/p/cyborg-nova-poc
14:37:28 <zhipeng> #info pci manager has its own concept of the allocation/deallocation
14:39:04 <zhipeng> #info cyborg might need to send an exception to nova
14:41:44 <zhipeng> everyone plz go to https://zoom.us/j/741227793
14:43:31 <alex_xu> i drop from the meeting...
14:44:41 <alex_xu> anyone has the new link?
14:44:42 <NokMikeR> is the poc demo different from the main cyborg github repro, Id like to understand the difference in functions between the two? or is there none?
14:45:58 <kosamara> alex_xu: https://zoom.us/j/741227793
14:46:09 <alex_xu> kosamara: thanks
14:46:23 <zhipeng> NokMikeR will get to your question momentarily
14:46:34 <zhipeng> #info move claim/release functionality to os-acc
14:46:47 <zhipeng> #agreed move claim/release functionality to os-acc
14:51:18 <zhipeng> #agreed use common location for the image cache
14:55:09 <zhipeng> #info not to use the image cache unless necessary for security concerns
15:00:19 <zhipeng> edleafe zoom meeting now https://zoom.us/j/741227793
15:00:44 <edleafe> zhipeng: thx
15:04:34 <zhipeng> #topic Rocky Task Assignment
15:04:45 <zhipeng> #info discussing cyborg weigher
15:04:49 <zhipeng> #link https://etherpad.openstack.org/p/cyborg-ptg-rocky-recap
15:15:28 <zhipeng> next meeting https://zoom.us/j/808664999
15:22:18 <Dutch> Do we have a 3rd meeting?
15:23:28 <zhipeng> next meeting https://zoom.us/j/808664999
15:23:31 <zhipeng> Dutch
15:23:35 <Dutch> Okay ^ works
15:30:05 <edleafe> I have another meeting, so I have to drop
15:30:11 <zhipeng> thx ed !
15:41:35 <zhipeng> #action Sundar propose the weigher spec
15:42:56 <zhipeng> #action Jinghan python-cyborgclient, quota engine, experiment with oslo.limit
15:43:05 <alex_xu> sorry, I have to drop, thanks all!
15:44:29 <zhipeng> #action Li Liu programmability spec
15:45:08 <kosamara> Sorry, I have to go as well. Thanks!
15:45:32 <zhipeng> #action Dutch for Xilinx driver
15:46:14 <zhipeng> #action zhuli for os-acc spec
15:46:55 <zhipeng> #action yumeng create cyborg-specs repo, help polishing the docs
15:47:11 <zhipeng> #action metadata Li Liu spec
15:51:12 <zhipeng> #info spec freeze April 20 week
15:51:26 <zhipeng> #info driver freeze Jun 08 week
15:51:40 <zhipeng> #info feature freeze Jul 27 week
15:51:53 <zhipeng> #info oslo.limit could be an exception
15:52:48 <zhipeng> #info new repos (cyborgclient, cyborg-spec, os-acc) should be created as soon as possible
15:53:29 <Li_Liu> https://review.openstack.org/#/c/552734/
15:53:50 <Li_Liu> please help to review this change :)
15:54:09 <zhuli> sure
15:55:22 <zhipeng> #endmeeting