#openstack-cyborg: openstack-cyborg

Meeting started by zhipeng at 14:05:26 UTC (full logs).

Meeting summary

  1. cyborg gpu discussion (zhipeng, 14:05:45)
    1. https://specs.openstack.org/openstack/nova-specs/specs/queens/implemented/add-support-for-vgpu.html (jianghuaw_, 14:32:09)

  2. Clock Driver introduction (zhipeng, 14:43:31)
    1. ACTION: Yumeng_ to provide detailed description on mailing list (zhipeng, 15:04:39)

  3. current development discussion (zhipeng, 15:04:56)
    1. https://etherpad.openstack.org/p/cyborg-fpga-request-scenarios (zhipeng, 15:05:47)
    2. https://review.openstack.org/#/c/554717/. I will be happy to elaborate and answer any questions (Sundar, 15:16:19)
    3. https://review.openstack.org/#/q/status:open+project:openstack/cyborg (zhipeng, 15:23:41)
    4. https://review.openstack.org/551875 (zhipeng, 15:24:39)


Meeting ended at 15:31:57 UTC (full logs).

Action items

  1. Yumeng_ to provide detailed description on mailing list


Action items, by person

  1. Yumeng_
    1. Yumeng_ to provide detailed description on mailing list


People present (lines said)

  1. zhipeng (61)
  2. Sundar (34)
  3. jianghuaw_ (32)
  4. shaohe_feng (24)
  5. Yumeng_ (18)
  6. NokMikeR (9)
  7. kosamara (7)
  8. alex_xu_ (6)
  9. edleafe (5)
  10. openstack (3)
  11. dolpher (3)
  12. Vipparthy2 (2)


Generated by MeetBot 0.1.4.