#openstack-cyborg: openstack-cyborg

Meeting started by zhipeng at 14:03:00 UTC (full logs).

Meeting summary

  1. Roll Call (zhipeng, 14:03:12)
    1. Howard (zhipeng, 14:03:18)
    2. Sundar (Sundar, 14:03:33)
    3. Li_Liu (Li_Liu, 14:03:45)
    4. Melissa (Melissa_S, 14:04:26)
    5. kosamara (kosamara, 14:08:51)
    6. Yumeng__ (Yumeng__, 14:09:11)

  2. sub-team report (zhipeng, 14:12:50)
    1. https://review.openstack.org/558223 (zhipeng, 14:13:49)
    2. cyborg has been added for milestone based release (zhipeng, 14:14:16)
    3. https://review.openstack.org/#/c/558327/ (zhipeng, 14:26:39)
    4. https://docs.openstack.org/infra/manual/zuulv3.html (Yumeng__, 14:26:52)
    5. https://review.openstack.org/558821 (zhipeng, 14:27:28)
    6. storyboard migration for cyborg (zhipeng, 14:28:02)

  3. critical rocky spec review (zhipeng, 14:31:35)
    1. Sundar cyborg-nova spec discussion (zhipeng, 14:33:27)
    2. https://etherpad.openstack.org/p/Cyborg-Nova-Multifunction (zhipeng, 14:33:30)
    3. https://review.openstack.org/#/c/554717/ (zhipeng, 14:33:46)
    4. http://lists.openstack.org/pipermail/openstack-dev/2018-March/128888.html (Sundar, 14:35:27)
    5. http://lists.openstack.org/pipermail/openstack-dev/2018-March/128888.html (zhipeng, 14:35:41)
    6. https://etherpad.openstack.org/p/Cyborg-Nova-Multifunction (Sundar, 14:36:16)
    7. ACTION: Sundar update the spec according to the ml discussion conclusion (zhipeng, 15:15:27)
    8. metadata standardization spec (zhipeng, 15:18:38)
    9. https://review.openstack.org/558265 (zhipeng, 15:18:50)
    10. cyborg-spec setup (zhipeng, 15:21:17)
    11. https://review.openstack.org/554766 (zhipeng, 15:21:32)
    12. quota and os-acc spec still missing (zhipeng, 15:23:16)
    13. ACTION: Howard to track the missing quota and os-acc spec (zhipeng, 15:24:24)

  4. open patches that need attention (zhipeng, 15:24:39)
    1. shaohe_feng's devstack fix (zhipeng, 15:24:57)
    2. https://review.openstack.org/557742 (zhipeng, 15:25:10)
    3. object and apis for vf/pf (zhipeng, 15:27:17)
    4. https://review.openstack.org/552734 (zhipeng, 15:27:30)

  5. Vancouver Forum (zhipeng, 15:31:48)


Meeting ended at 15:57:33 UTC (full logs).

Action items

  1. Sundar update the spec according to the ml discussion conclusion
  2. Howard to track the missing quota and os-acc spec


Action items, by person

  1. Sundar
    1. Sundar update the spec according to the ml discussion conclusion


People present (lines said)

  1. zhipeng (129)
  2. Sundar (84)
  3. Li_Liu (24)
  4. Melissa_S (19)
  5. shaohe_feng_ (19)
  6. chucksong (10)
  7. Yumeng__ (9)
  8. edleafe (6)
  9. Yumeng (3)
  10. openstack (3)
  11. kosamara (2)
  12. Duth (1)
  13. openstackgerrit (1)


Generated by MeetBot 0.1.4.