#openstack-cyborg: openstack-cyborg

Meeting started by Sundar at 03:03:04 UTC (full logs).

Meeting summary

  1. Roll call (Sundar, 03:03:16)
    1. Sundar (Sundar, 03:03:36)
    2. yikun (yikun, 03:04:34)
    3. wangzhh (wangzhh, 03:04:41)
    4. ikuo_o (ikuo_o, 03:04:45)
    5. Biwei (Biwei, 03:04:56)

  2. Python cyborg client decision (Sundar, 03:06:05)
    1. xinranwang (xinranwang, 03:09:04)
    2. https://github.com/openstack/python-cyborgclient is that what you are talking about? Xinran (Biwei, 03:16:20)
    3. https://github.com/openstack/osc-placement (yikun, 03:17:52)
    4. AGREED: Cyborg client v2 shall be written as a osc plugin. It was previously decided that it will use the openstack SDK. (Sundar, 03:22:15)

  3. Cyborg API fixtures in Nova (Sundar, 03:22:53)
    1. https://review.opendev.org/#/c/603955/13/specs/train/approved/nova-cyborg-interaction.rst@409 (yikun, 03:23:32)

  4. Cyborg specs (Sundar, 03:47:20)
    1. https://review.opendev.org/#/c/651061/9/doc/source/index.rst@12 (yikun, 03:53:56)

  5. Cyborg patches (Sundar, 03:56:40)
  6. AoB (Sundar, 04:04:11)
    1. https://review.opendev.org/#/c/658987 (yikun, 04:05:15)
    2. https://review.opendev.org/#/c/660874/ (yikun, 04:05:15)


Meeting ended at 04:05:41 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Sundar (93)
  2. yikun (27)
  3. ikuo_o (20)
  4. xinranwang (19)
  5. Biwei (8)
  6. wangzhh (7)
  7. openstack (3)


Generated by MeetBot 0.1.4.