#openstack-cyborg: openstack-cyborg

Meeting started by Sundar at 03:00:39 UTC (full logs).

Meeting summary

  1. Roll call (Sundar, 03:01:00)
    1. Yumeng (Yumeng, 03:02:42)

  2. Agenda (Sundar, 03:02:46)
    1. https://wiki.openstack.org/wiki/Meetings/CyborgTeamMeeting#Agenda (Sundar, 03:02:48)
    2. Li_Liu (Li_Liu, 03:02:49)
    3. xinranwang (xinranwang, 03:02:54)
    4. s_shogo (s_shogo, 03:02:58)
    5. wangzhh (wangzhh, 03:03:25)

  3. bindep (Sundar, 03:16:26)
    1. https://review.opendev.org/#/c/674536/ (yikun, 03:16:52)
    2. https://github.com/openstack/zun/blob/master/bindep.txt#L40 (yikun, 03:20:47)
    3. https://docs.openstack.org/infra/bindep/readme.html#examples (yikun, 03:22:58)
    4. https://launchpad.net/ubuntu/+source/pciutils (yikun, 03:33:26)
    5. AGREED: Will adopt bindep approach with pciutils. (Sundar, 03:34:10)

  4. New drivers in Train (Sundar, 03:34:23)
    1. https://docs.openstack.org/cinder/rocky/reference/support-matrix.html (yikun, 03:41:11)
    2. https://docs.openstack.org/cinder/stein/drivers.html and here is also a example to show the driver support in every release (yikun, 03:55:22)

  5. Storyboard (Sundar, 03:57:07)
    1. https://storyboard.openstack.org/#!/project/openstack/cyborg (Sundar, 03:57:17)
    2. https://review.opendev.org/#/c/659233/ (xinranwang, 04:02:37)


Meeting ended at 04:06:02 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Sundar (67)
  2. yikun (20)
  3. Li_Liu (14)
  4. Yumeng (12)
  5. xinranwang (11)
  6. wangzhh (10)
  7. openstack (3)
  8. s_shogo (2)


Generated by MeetBot 0.1.4.