#openstack-cyborg: openstack-cyborg

Meeting started by Sundar at 03:01:14 UTC (full logs).

Meeting summary

    1. Li_LIu (Li_Liu, 03:01:28)
    2. s_shogo (s_shogo, 03:01:49)
    3. chenke (chenke, 03:01:54)
    4. xinranwang (xinranwang, 03:02:20)

  1. Status update (Sundar, 03:02:53)
  2. Programming APIs (Sundar, 03:19:56)
  3. Who's doing what (Sundar, 03:23:06)
    1. AGREED: We'll use storyboard regularly for tasks going fwd (Sundar, 03:43:25)

  4. Patches (Sundar, 03:46:15)
    1. https://review.opendev.org/#/c/693784/ (shaohe_feng, 03:52:08)
    2. https://etherpad.openstack.org/p/cyborg-ptg-ussuri (shaohe_feng, 03:54:49)

  5. AoB (Sundar, 04:03:12)


Meeting ended at 04:05:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Sundar (87)
  2. shaohe_feng (27)
  3. Yumeng (13)
  4. xinranwang (11)
  5. chenke (10)
  6. Li_Liu (9)
  7. s_shogo (6)
  8. openstack (3)


Generated by MeetBot 0.1.4.