17:02:29 <barrett1> #startmeeting OpenStack Diversity Work Group
17:02:30 <openstack> Meeting started Thu Sep  3 17:02:29 2015 UTC and is due to finish in 60 minutes.  The chair is barrett1. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:31 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:33 <openstack> The meeting name has been set to 'openstack_diversity_work_group'
17:03:04 <barrett1> Let's start with roll call
17:04:28 <spotz> o/
17:05:21 <barrett1> anyone else out there?
17:05:46 <Dan_Fineberg> just entered
17:08:26 <barrett1> I don't know if it's end of summer vacations or if it's VMworld or other events that has people tied up...
17:08:43 <barrett1> If there's only 2 of us here, then I don't think we can get much done
17:09:04 <spotz> barrett1 Well 3 but not sure that's much better
17:09:09 <Dan_Fineberg> I noticed fewer responses to email this week, generally--must be the long weekend coming up...
17:09:30 <spotz> I didn't see the invite until this morning, so maybe others didn't?
17:10:04 <barrett1> Spotz: Are you the owner for any of the agenda items?
17:10:17 <barrett1> #link: https://etherpad.openstack.org/p/OpenStackDiversity.9
17:10:35 <spotz> Owner nope, part of the survey group and and data group
17:10:53 <barrett1> Gotcha - any updates that you want to share on those?
17:12:13 <spotz> Roland has s draft survey up, there's been a lot of mail going through the list about questions and responses. I think this morning there was some concern about asking some questions such as education level and I think religion
17:12:44 <barrett1> Can you post a link to the survey here?
17:12:54 <spotz> As far as data analysis Amanda has a doc up looking for volunteers for the different tasks, I think that's as far as we've gotten so far though
17:13:10 <spotz> It was in the etherpad but #link https://drive.google.com/open?id=19P117V1OxZgRuPP6S2nwNCH6cC6v0jwwAaFswwLNqTc
17:13:30 <barrett1> Thanks
17:13:50 <amandap> @spotz Yes, it's been filled out some and we're starting to see some traction
17:14:12 <spotz> Hey amandap!
17:14:20 <barrett1> Hi Amandap
17:14:37 <barrett1> Amandap: Any updates or requests for help?
17:14:51 <amandap> @spotz  @barrett1 Hey :) I would dearly love if we could send out recurring appointments for the meetings.
17:15:45 <barrett1> Amandap: I'll do that
17:17:08 <amandap> @barrett1 You're my hero :) Thank you!  Aside from that it's just a matter of getting the data details. I would like to see more people active. Everyone said they'd like to work offline with no formal meetings but I think things are not getting done very quickly.
17:17:40 <amandap> @barrett1 I may have to try a couple of subcommittee mini-meetings instead of just email threads to see if it helps.
17:17:48 <barrett1> amandap: is there a link for the current analysis - directory or file?
17:18:41 <amandap> The Diversity Group has a folder and each subcommittee has their own within: https://drive.google.com/folderview?id=0BxtM4AiszlEyflowbm82OG9JSlZXSFRxWEE5d3dpTjhxLUtucV9pb3pOWlNkRU9CUDM2aUE&usp=sharing
17:20:52 <barrett1> Which file lays out the deliverable and owners?
17:22:29 <barrett1> Found it!
17:24:06 <barrett1> Amandap: On the defining metrics, has the group looked at the Intel mid-year update on our Diversity programs? Granted, it's US-centric, but the metrics are based upon availability of talent in the market. Would this make sense for us to use here too?
17:25:27 <amandap> barrett1: Yes, I think that would be a good example of background data that need to get context on our metrics.
17:26:29 <Dan_Fineberg> A good read on that is http://www.fastcompany.com/3049729/intels-radically-transparent-analysis-of-its-diversity-initiatives
17:26:29 <barrett1> dan_fineberg: Can you add the info from the Intel update into the Diversity Data Plan doc at the link amandap posted?
17:26:45 <Dan_Fineberg> yes, I will.
17:26:54 <amandap> Dan_Fineberg: Thank you :)
17:28:10 <barrett1> #action Dan Fineberg to add metrics data from Intel mid-year reportout on Diversity progress to Diversity Data Plan doc at the link : https://drive.google.com/folderview?id=0BxtM4AiszlEyflowbm82OG9JSlZXSFRxWEE5d3dpTjhxLUtucV9pb3pOWlNkRU9CUDM2aUE&usp=sharing.
17:28:48 <barrett1> amandap: Any response back from Lauren or foundation folks on data they can share?
17:31:42 <barrett1> I move that we wrap-up today's meeting and pick it up next week...any final items before we close?
17:32:32 <barrett1> OK - Thanks Amandap, Spotz and Dan_Fineberg!
17:32:37 <amandap> barrett1: They say they've shared all data to date, but I thought we had talked in this meeting about obtaining (securely) the raw data and then build from there as we collected more.
17:32:39 <Dan_Fineberg> :)
17:33:03 <barrett1> amandap: tht's what I was wondering about the raw data...
17:33:26 <spotz> barrett1 - As far as code of conduct I think the TC is still looking at it, I believe the endresult will be a merger of the django one and ours
17:33:38 <amandap> barrett1: THe "we gave you everything" email arrived 9 minutes ago. I'll follow up.
17:33:50 <barrett1> amandap: +1
17:34:07 <barrett1> spotz: I assume this will be post Tokyo?
17:34:21 <amandap> spotz: Yes, I think that's where it's at as well.
17:34:54 <spotz> Not sure to be honest, not sure how fast it's going to go
17:35:02 <barrett1> Sounds good - think the baseline data, metrics and suvery are our highest priorities.
17:35:27 <barrett1> talk to you all next week.
17:35:33 <barrett1> #endmeeting