05:06:41 <kavit> #startmeeting OpenStack Diversity Working Group 4
05:06:42 <openstack> Meeting started Thu Jul 30 05:06:41 2015 UTC and is due to finish in 60 minutes.  The chair is kavit. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:06:43 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
05:06:46 <openstack> The meeting name has been set to 'openstack_diversity_working_group_4'
05:06:52 <kavit> #link https://etherpad.openstack.org/p/OpenStackDiversity.4
05:07:32 <kavit> #link https://wiki.openstack.org/wiki/Diversity#Agenda
05:08:21 <kavit> so just an update for everyone after the BoD meeting, we have the charter ratified (pending one change recommended by legal)
05:09:32 <rolandchan> excellent.
05:10:31 <kavit> the presentation at the BoD also went very well and the phased plan seems like the right approach to go forward
05:11:41 <kavit> but I have to admit, I didnt take a note of the change recommended by legal so I will ask Egle to update the charter info in the wiki
05:11:41 <ozstacker> I was disappointed that "operating system choice" was not a diversity definition :-)
05:12:40 <kavit> yes, no one to recognise my plan9 skillz
05:13:34 <ozstacker> I have been subjected to taunts for being a windows user in a mostly linux based community
05:13:35 <rolandchan> the change was just to reflect that the board had to authorise programs. No biggie, but we just have to ensure that the definition of program isn't so wide as to impede the ability of the WG execute
05:13:38 <ozstacker> :-D
05:13:50 <ozstacker> ok
05:13:52 <rolandchan> of the WG to execute, that is.
05:16:21 <kavit> we should start work on collaborating with the various bodies inside the openstack foundation
05:17:18 <rolandchan> You mean the TC and the other working groups?
05:18:16 <kavit> yes
05:18:25 <kavit> tc, user committee etc
05:19:02 <kavit> need to see if they have any particular concerns or data they would like to survey etc
05:20:00 <rolandchan> yep. agreed.
05:21:17 <rolandchan> I'm going to take an action to look at technological solutions for remote participation in Foundation business.
05:21:52 <ozstacker> Yes please
05:21:52 <rolandchan> #action roland to look into technological solutions for remote participation in Foundation business.
05:22:15 <rolandchan> or does the bot only listen to kavit
05:22:40 <rolandchan> I will report back at the next meeting
05:23:40 <ozstacker> The board meetings have a very poor success rate for audio. I can think of only 2 in person meets that have been acceptable. Not good, just barely acceptable.
05:23:57 <kavit> #action rolandchan to look into technological solutions for remote participation in Foundation business.
05:24:10 <kavit> #action rolandchan to look into technological solutions for remote participation in Foundation business.
05:29:46 <rolandchan> so lets pass the action for talking to the other groups over to the other meeting. we'll need several volunteers to chase things down.
05:32:49 <ozstacker> ok
05:33:03 <ozstacker> #agreed
05:33:14 <ozstacker> Is that what I'm meant to do?
05:33:26 <ozstacker> #startvote
05:33:26 <openstack> Only the meeting chair may start a vote.
05:33:42 <ozstacker> We could have voted on that
05:35:35 <rolandchan> any other business?
05:37:41 <ozstacker> nope
05:38:29 <ozstacker> We could ask the Foundation to trumpet some awareness of the group and meetings.
05:38:55 <rolandchan> IIRC we asked the ambassadors to do that
05:39:13 <ozstacker> lets ask the Foundation too.
05:39:31 <rolandchan> Now we have regular meetings, we should put something into SuperUser, and similar.
05:39:37 <ozstacker> I cant find one single tweet from them mentioning diversity.
05:40:26 <rolandchan> Sounds like Kavit needs to #action someone.
05:43:11 <kavit> #startvote
05:43:12 <openstack> Unable to parse vote topic and options.
05:44:15 <kavit> #endmeeting