#openstack-freezer: openstack-freezer 26-11-2015

Meeting started by m3m0_ at 16:02:05 UTC (full logs).

Meeting summary

    1. ACTION: every commit have to have bp or bug associated with it (m3m0_, 16:10:06)
    2. https://blueprints.launchpad.net/freezer-web-ui/+spec/template-blueprint (m3m0_, 16:21:19)
    3. https://review.openstack.org/#/c/250474/ (daemontool, 16:22:13)
    4. https://www.elastic.co/guide/en/elasticsearch/guide/current/backing-up-your-cluster.html (reldan, 16:37:16)
    5. http://cdn.meme.am/instances/65275854.jpg (m3m0_, 16:57:30)


Meeting ended at 17:00:00 UTC (full logs).

Action items

  1. every commit have to have bp or bug associated with it


People present (lines said)

  1. daemontool (113)
  2. m3m0_ (70)
  3. reldan (29)
  4. daemontool_ (26)
  5. vannif (15)
  6. Slashme (8)
  7. openstack (3)
  8. ffresh (2)


Generated by MeetBot 0.1.4.