#openstack-meeting-5: openstack-helm

Meeting started by srwilkers_ at 15:00:47 UTC (full logs).

Meeting summary

  1. Health Checks (srwilkers_, 15:04:29)
    1. ACTION: srwilkers: document appropriate monitoring targets with dulek (srwilkers_, 15:16:27)

  2. Gating for Addons/Infra (srwilkers_, 15:18:28)
    1. ACTION: lamt to explore tarballs or gitclone for multi repo checks/gates (srwilkers_, 15:23:16)
    2. ACTION: portdirect will look into 3 node check for armada check (srwilkers_, 15:29:10)
    3. https://review.openstack.org/#/c/474960/ (portdirect, 15:31:29)

  3. Third Party Gate (srwilkers_, 15:32:52)
  4. Monasca-Helm (https://github.com/monasca/monasca-helm) (srwilkers_, 15:40:13)
    1. ACTION: srwilkers_ follow up with jayahn about monasca-helm (srwilkers_, 15:44:37)

  5. open discussion (srwilkers_, 15:45:15)


Meeting ended at 15:49:47 UTC (full logs).

Action items

  1. srwilkers: document appropriate monitoring targets with dulek
  2. lamt to explore tarballs or gitclone for multi repo checks/gates
  3. portdirect will look into 3 node check for armada check
  4. srwilkers_ follow up with jayahn about monasca-helm


Action items, by person

  1. dulek
    1. srwilkers: document appropriate monitoring targets with dulek
  2. lamt
    1. lamt to explore tarballs or gitclone for multi repo checks/gates
  3. portdirect
    1. portdirect will look into 3 node check for armada check
  4. srwilkers_
    1. srwilkers_ follow up with jayahn about monasca-helm


People present (lines said)

  1. srwilkers_ (53)
  2. portdirect (24)
  3. dulek (12)
  4. StaceyF (7)
  5. lamt (5)
  6. alanmeadows (4)
  7. lrensing (3)
  8. openstack (3)
  9. alraddarla (1)
  10. gagehugo (1)
  11. v1k0d3n (1)


Generated by MeetBot 0.1.4.