#openstack-meeting-5: openstack-helm

Meeting started by srwilkers at 15:00:35 UTC (full logs).

Meeting summary

  1. roll-call (srwilkers, 15:00:46)
  2. PTG Summary (srwilkers, 15:05:09)
    1. ACTION: srwilkers follow up with summary etherpad action items next meeting (srwilkers, 15:07:44)

  3. kubernetes entrypoint namespace support (srwilkers, 15:08:15)
  4. NFS in OSH (srwilkers, 15:12:53)
  5. oslo-genconfig hack removed (srwilkers, 15:18:19)
    1. https://review.openstack.org/#/c/507293/ (portdirect, 15:19:15)

  6. docker version support (srwilkers, 15:21:29)
    1. https://github.com/kubernetes/kubernetes/pull/45236 i believe. (v1k0d3n, 15:24:06)

  7. TLS (srwilkers, 15:28:56)
    1. ACTION: portdirect to draft spec for handling TLS (srwilkers, 15:36:12)

  8. SONA integration (srwilkers, 15:41:23)
  9. fluent-logging (srwilkers, 15:46:51)
  10. cinder-backup (srwilkers, 15:53:07)
  11. OSH-infra/addons gates (srwilkers, 15:54:21)
  12. open discussion (srwilkers, 15:56:47)
  13. srwilkers check into logging meetings in #openstack-helm (srwilkers, 16:00:06)
  14. open discussion (srwilkers, 16:00:12)
    1. ACTION: srwilkers check into logging meetings in #openstack-helm (srwilkers, 16:00:22)


Meeting ended at 16:00:32 UTC (full logs).

Action items

  1. srwilkers follow up with summary etherpad action items next meeting
  2. portdirect to draft spec for handling TLS
  3. srwilkers check into logging meetings in #openstack-helm


Action items, by person

  1. openstack
    1. srwilkers check into logging meetings in #openstack-helm
  2. portdirect
    1. portdirect to draft spec for handling TLS
  3. srwilkers
    1. srwilkers follow up with summary etherpad action items next meeting
    2. srwilkers check into logging meetings in #openstack-helm


People present (lines said)

  1. srwilkers (90)
  2. portdirect (76)
  3. v1k0d3n (32)
  4. jayahn (25)
  5. lrensing (3)
  6. lamt (3)
  7. openstack (3)
  8. slarimore02 (1)
  9. alanmeadows (1)


Generated by MeetBot 0.1.4.