#openstack-meeting-5: openstack-helm

Meeting started by mattmceuen at 15:00:37 UTC (full logs).

Meeting summary

  1. rollcall (mattmceuen, 15:00:49)
  2. update to official project status (mattmceuen, 15:03:55)
    1. https://etherpad.openstack.org/p/openstack-helm-meeting-2017-10-17 (mattmceuen, 15:04:27)

  3. log-based alerting (mattmceuen, 15:06:19)
    1. ACTION: mateuszb will prep comparison of ElastAlert and fluentd-prometheus (mattmceuen, 15:19:06)
    2. ACTION: jayahn will take a stab at initial alerting need documentation (mattmceuen, 15:19:34)

  4. cw's RFC on storage class name (mattmceuen, 15:20:54)
  5. Official project docs move (timing and process) (mattmceuen, 15:23:24)
    1. ACTION: mattmceuen to discuss readthedocs->docs.openstack.org with lamt (mattmceuen, 15:27:02)

  6. reviews needed (mattmceuen, 15:27:41)
    1. ACTION: portdirect to create a blueprint for extending the OSH dependency checking model to account for conditionals (mattmceuen, 15:34:52)
    2. https://review.openstack.org/#/c/457754/ (portdirect, 15:36:01)
    3. https://review.openstack.org/#/c/507628/ (portdirect, 15:36:15)

  7. other business (mattmceuen, 15:37:45)
    1. https://www.irccloud.com/pastebin/Fi1hpGbz/ (portdirect, 15:43:49)
    2. https://www.irccloud.com/pastebin/FetsDzFf/ (portdirect, 15:50:08)


Meeting ended at 15:55:48 UTC (full logs).

Action items

  1. mateuszb will prep comparison of ElastAlert and fluentd-prometheus
  2. jayahn will take a stab at initial alerting need documentation
  3. mattmceuen to discuss readthedocs->docs.openstack.org with lamt
  4. portdirect to create a blueprint for extending the OSH dependency checking model to account for conditionals


Action items, by person

  1. jayahn
    1. jayahn will take a stab at initial alerting need documentation
  2. mateuszb
    1. mateuszb will prep comparison of ElastAlert and fluentd-prometheus
  3. mattmceuen
    1. mattmceuen to discuss readthedocs->docs.openstack.org with lamt
  4. openstack
    1. mattmceuen to discuss readthedocs->docs.openstack.org with lamt
  5. portdirect
    1. portdirect to create a blueprint for extending the OSH dependency checking model to account for conditionals


People present (lines said)

  1. mattmceuen (66)
  2. portdirect (64)
  3. srwilkers (30)
  4. mateuszb (23)
  5. jayahn (21)
  6. openstack (3)
  7. v1k0d3n (3)
  8. alraddarla (2)
  9. xek (1)


Generated by MeetBot 0.1.4.