#openstack-meeting-5: openstack-helm

Meeting started by mattmceuen at 15:00:24 UTC (full logs).

Meeting summary

  1. rollcall (mattmceuen, 15:00:40)
  2. When to use a spec in OSH (mattmceuen, 15:04:19)
  3. Carryover CICD topics from last week (mattmceuen, 15:08:27)
    1. ACTION: portdirect to work on a spec formalizing our `helm test` approach (mattmceuen, 15:21:43)

  4. LMA updates (mattmceuen, 15:22:40)
  5. Review Needed (mattmceuen, 15:32:44)
  6. things to share (mattmceuen, 15:39:17)
    1. https://github.com/sktelecom-oslab/taco-scripts >> skt's version of osh aio installation (jayahn, 15:39:55)

  7. destructive testing tool comparison (mattmceuen, 15:42:18)
  8. roundtable (mattmceuen, 15:55:10)


Meeting ended at 15:56:39 UTC (full logs).

Action items

  1. portdirect to work on a spec formalizing our `helm test` approach


Action items, by person

  1. portdirect
    1. portdirect to work on a spec formalizing our `helm test` approach


People present (lines said)

  1. mattmceuen (58)
  2. portdirect (38)
  3. srwilkers (36)
  4. jayahn (34)
  5. v1k0d3n (10)
  6. openstack (3)
  7. alanmeadows (2)
  8. MarkBaker (1)
  9. icolwell (1)


Generated by MeetBot 0.1.4.