#openstack-meeting-5: openstack-helm

Meeting started by mattmceuen at 15:00:30 UTC (full logs).

Meeting summary

  1. Rollcall (mattmceuen, 15:00:39)
  2. Dependencies on non-default images (mattmceuen, 15:03:54)
    1. AGREED: features should not be merged until they are supported by the default images, even if they're turned off by default (mattmceuen, 15:11:01)

  3. Fluentd Chart (mattmceuen, 15:16:14)
  4. Prometheus 2.0 (mattmceuen, 15:29:29)
  5. The Future of Ceph! (mattmceuen, 15:39:44)
  6. Holistic etcd approach (mattmceuen, 15:56:43)


Meeting ended at 16:00:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mattmceuen (73)
  2. portdirect (56)
  3. srwilkers (47)
  4. alanmeadows (20)
  5. jayahn (4)
  6. openstack (3)
  7. MarkBaker (2)
  8. raymaika (1)
  9. tlam__ (1)


Generated by MeetBot 0.1.4.