#openstack-meeting-5: openstack-helm

Meeting started by mattmceuen at 15:00:44 UTC (full logs).

Meeting summary

  1. rollcall (mattmceuen, 15:00:48)
  2. holistic etcd approach (mattmceuen, 15:04:27)
    1. ACTION: team to create a spec for a general-purpose etcd chart, portdirect to put out a strawman to facilitate conversation (mattmceuen, 15:11:51)

  3. RBAC rework (lamt) (mattmceuen, 15:13:30)
  4. Ceph pod-per-OSD/device support (mattmceuen, 15:23:02)
    1. https://review.openstack.org/#/c/527505/ (daveKormann, 15:24:41)

  5. roadmap to v 1.0 OSH (mattmceuen, 15:37:35)
    1. https://github.com/kubernetes/kubernetes/milestones/ (v1k0d3n, 15:46:38)
    2. ACTION: mattmceuen to take a stab at leadership- and community-communicable targets for the initial stable OSH release (mattmceuen, 15:52:02)

  6. blueprints in OSH (mattmceuen, 15:52:55)


Meeting ended at 16:03:12 UTC (full logs).

Action items

  1. team to create a spec for a general-purpose etcd chart, portdirect to put out a strawman to facilitate conversation
  2. mattmceuen to take a stab at leadership- and community-communicable targets for the initial stable OSH release


Action items, by person

  1. mattmceuen
    1. mattmceuen to take a stab at leadership- and community-communicable targets for the initial stable OSH release
  2. portdirect
    1. team to create a spec for a general-purpose etcd chart, portdirect to put out a strawman to facilitate conversation


People present (lines said)

  1. mattmceuen (78)
  2. portdirect (53)
  3. v1k0d3n (50)
  4. daveKormann (28)
  5. srwilkers (21)
  6. tlam_ (14)
  7. gmmaha (12)
  8. openstack (3)
  9. alanmeadows (3)
  10. raymaika (1)
  11. icolwell (1)


Generated by MeetBot 0.1.4.