#openstack-meeting-5: openstack-helm

Meeting started by mattmceuen at 15:00:21 UTC (full logs).

Meeting summary

  1. Rollcall (mattmceuen, 15:00:30)
  2. Dashboard / Horizon charts are not included in default OSH scripts / Armada manifests (mattmceuen, 15:03:49)
    1. ACTION: lamt & mattmceuen to look into horizon gate situation (mattmceuen, 15:09:40)
    2. ACTION: lamt and mattmceuen to write a storyboard story based on horizon testing findings (mattmceuen, 15:14:28)

  3. Airskiff (mattmceuen, 15:18:41)
    1. https://github.com/mattmceuen/airskiff (mattmceuen, 15:19:23)

  4. PTG agenda etherpad (mattmceuen, 15:20:33)
    1. https://etherpad.openstack.org/p/openstack-helm-ptg-stein (mattmceuen, 15:20:48)

  5. PS Needing Review (mattmceuen, 15:24:02)
    1. https://review.openstack.org/#/c/543553/26 -- add basic auth to Prometheus, along with restricted paths (-1 wf pending discussion, if any) (srwilkers, 15:25:16)
    2. https://review.openstack.org/#/c/543958/ -- verification said auth functions in the armada manifest in osh (srwilkers, 15:25:39)
    3. https://review.openstack.org/#/c/588066/ - HTK snippets, manifests, scripts for creating s3 users and buckets with rgw's s3 api (srwilkers, 15:26:27)
    4. https://review.openstack.org/#/c/588352/ - ceph client creating s3 admin user with admin secret and access keys (srwilkers, 15:27:02)
    5. https://review.openstack.org/#/c/559417/ - Elasticsearch s3 snapshot repository using the above (srwilkers, 15:27:26)
    6. https://review.openstack.org/#/c/572201/ - Elasticsearch s3 repository being deployed via armada manifest in osh using the above 3 changes (srwilkers, 15:28:01)
    7. https://review.openstack.org/#/c/587621/2 - some general rally chart cleanup (srwilkers, 15:28:44)
    8. https://review.openstack.org/#/c/582620/ -- spec for readiness and liveness probes (mattmceuen, 15:29:45)

  6. Elasticsearch s3 snapshot approach (mattmceuen, 15:32:20)
  7. Liveness and Readiness Probes (mattmceuen, 15:33:18)
  8. Roundtable (mattmceuen, 15:50:32)


Meeting ended at 15:52:32 UTC (full logs).

Action items

  1. lamt & mattmceuen to look into horizon gate situation
  2. lamt and mattmceuen to write a storyboard story based on horizon testing findings


Action items, by person

  1. lamt
    1. lamt & mattmceuen to look into horizon gate situation
    2. lamt and mattmceuen to write a storyboard story based on horizon testing findings
  2. mattmceuen
    1. lamt & mattmceuen to look into horizon gate situation
    2. lamt and mattmceuen to write a storyboard story based on horizon testing findings


People present (lines said)

  1. mattmceuen (80)
  2. srwilkers (41)
  3. alanmeadows (29)
  4. tdoc (8)
  5. lamt (7)
  6. openstack (3)
  7. portdirect (1)
  8. rwellum (1)


Generated by MeetBot 0.1.4.