#openstack-meeting-5: openstack-helm

Meeting started by srwilkers at 15:00:17 UTC (full logs).

Meeting summary

  1. rollcall (srwilkers, 15:00:29)
    1. https://etherpad.openstack.org/p/openstack-helm-meeting-2018-09-18 (srwilkers, 15:02:07)

  2. PTG recap (srwilkers, 15:05:04)
  3. Docs Repo (srwilkers, 15:13:46)
    1. https://etherpad.openstack.org/p/openstack-helm-docs-outline (jayahn, 15:16:50)

  4. Gates (srwilkers, 15:23:24)
    1. https://review.openstack.org/#/c/603368/ (srwilkers, 15:25:01)

  5. Move to uWSGI (srwilkers, 15:38:54)
  6. Values ordering spec (srwilkers, 15:41:06)
  7. Dropping newton support (srwilkers, 15:50:11)
    1. ACTION: srwilkers to follow up with portdirect on moving on from newton as default (srwilkers, 15:53:29)

  8. reviews (srwilkers, 15:57:46)


Meeting ended at 16:00:04 UTC (full logs).

Action items

  1. srwilkers to follow up with portdirect on moving on from newton as default


Action items, by person

  1. portdirect
    1. srwilkers to follow up with portdirect on moving on from newton as default
  2. srwilkers
    1. srwilkers to follow up with portdirect on moving on from newton as default


People present (lines said)

  1. srwilkers (92)
  2. evrardjp (71)
  3. portdirect (38)
  4. jayahn (21)
  5. mattmceuen (18)
  6. ianychoi (8)
  7. jamesgu (5)
  8. openstack (4)
  9. lamt (2)
  10. jamesgu__ (2)
  11. john_W (1)


Generated by MeetBot 0.1.4.