#openstack-meeting-5: openstack-helm

Meeting started by portdirect at 15:02:21 UTC (full logs).

Meeting summary

  1. rollcall (portdirect, 15:02:34)
  2. Armada job in openstack-helm (portdirect, 15:04:23)
  3. New repos (portdirect, 15:15:13)
    1. ACTION: portdirect to get images repo up. (portdirect, 15:23:28)

  4. Reviews (portdirect, 15:24:02)
  5. roundtable (portdirect, 15:36:22)


Meeting ended at 15:44:48 UTC (full logs).

Action items

  1. portdirect to get images repo up.


Action items, by person

  1. portdirect
    1. portdirect to get images repo up.


People present (lines said)

  1. portdirect (65)
  2. srwilkers (18)
  3. lamt (15)
  4. mattmceuen (10)
  5. jayahn (4)
  6. openstack (3)
  7. roman_g (1)
  8. jaesang (1)


Generated by MeetBot 0.1.4.